anchor missing in url

  • hede
  • hede's Avatar Offline Topic Author
  • Junior Member
  • Junior Member
  • Posts: 20
  • Thanks: 0

Replied by hede on topic anchor missing in url

Posted 4 years 5 months ago #54114
Im afraid you did not read what I wrote. Did you check my site with your plugin disabled? You can see that there is no reload happening.
by hede

Please Log in or Create an account to join the conversation.

Replied by ced1870 on topic anchor missing in url

Posted 4 years 5 months ago #54118
ok, you are right, there is a misunderstanding. I went on the wrong way
I see now what you mean, in fact you want my plugin to add the anchors in the url (by default as explained they are not added on scroll)
I will check that

Joomlack Webmaster and Developer

by ced1870

Please Log in or Create an account to join the conversation.

Replied by ced1870 on topic anchor missing in url

Posted 4 years 5 months ago #54191
Hi
please update to the 1.1.4 version, you can go in the plugin options >> keep hash tag >> yes
tell me if this works for you
CEd

Joomlack Webmaster and Developer

by ced1870
The following user(s) said Thank You: hede

Please Log in or Create an account to join the conversation.

  • hede
  • hede's Avatar Offline Topic Author
  • Junior Member
  • Junior Member
  • Posts: 20
  • Thanks: 0

Replied by hede on topic anchor missing in url

Posted 4 years 5 months ago #54195
Brilliant, works, thank you!
Last Edit:4 years 5 months ago by hede
Last edit: 4 years 5 months ago by hede.

Please Log in or Create an account to join the conversation.

  • hede
  • hede's Avatar Offline Topic Author
  • Junior Member
  • Junior Member
  • Posts: 20
  • Thanks: 0

Replied by hede on topic anchor missing in url

Posted 4 years 5 months ago #54205
Sorry, need to come back. I experience a JS error on another site: landhaus-schindelberglift.de/kalender.ht...10&day=19&view=month
When I disable your plugin the error is not there. Maybe you can have a look sometime.
by hede

Please Log in or Create an account to join the conversation.

Replied by ced1870 on topic anchor missing in url

Posted 4 years 5 months ago #54208
can you please tell me how you get this page url ? the problem is that the variables shall be "?year" and not "#year"
if you tell me how to reproduce the issue, I can check

Joomlack Webmaster and Developer

by ced1870

Please Log in or Create an account to join the conversation.

Time to create page: 0.728 seconds

Fast and powerful creation, customizable and responsive.

Read More

We have 522 guests and 3 members online