I installed Version 1.2.2 and it is not working

Replied by imaaxx on topic I installed Version 1.2.2 and it is not working

Posted 3 months 3 weeks ago #70418
Hello Ced,

Thanks for noticing my site was broken. I was able to get this working I just had to tweak JCH a bit.

With regards to enabling the Joomla plugins in a new custom-created module, by default, it will be off. Simply enable plugins and then you will see the ToC in the new module you have created.
  • Go to the Options tab.
  • Set Prepare content to "Yes"
My question is this, when I do that on my site the entire article shows in the user-created module. I assume that it is because I have my {toc} displayed at the bottom of the page. Is there a way for me to only show the {toc} in the user-created module without the entire article showing?

Thanks again Ced.


 
Last Edit:3 months 3 weeks ago by imaaxx
Last edit: 3 months 3 weeks ago by imaaxx.

Please Log in or Create an account to join the conversation.

Replied by imaaxx on topic I installed Version 1.2.2 and it is not working

Posted 3 months 3 weeks ago #70459
Can I please get an update on this issue above? of the entire article being displayed in the module when using the {toc 23} option. I only want the ToC to appear not the entire article like it does now.

Please advise on how to fix this.

Regards
by imaaxx

Please Log in or Create an account to join the conversation.

Replied by ced1870 on topic I installed Version 1.2.2 and it is not working

Posted 3 months 3 weeks ago #70460
it's quite difficult to keep this thread because you are 2 persons asking for 2 different problems

@murugappan : there is no problem understanding the english language, the problem is to understand the logic. What is clear for you is not clear for others
I have understood your explanations. The problem is that the table of contents is supposed to work for the article in the page, for example having a side module to show the TOC of the current article
I have to check if I can link to another page, the only solution would be to also have the TOC loaded in this page. I need to investigate

@imaax : currently I see it working, may be that you have reinstalled the older version ?
please tell me : you have an article, and the side module to display its TOC. in the custom module you are using {toc XX} with your article ID and it displays the entire article in the module, right ?
Please try again the latest version because I have already fixed few things, then let me know

Joomlack Webmaster and Developer

by ced1870
The following user(s) said Thank You: imaaxx

Please Log in or Create an account to join the conversation.

Replied by murugappan on topic I installed Version 1.2.2 and it is not working

Posted 3 months 3 weeks ago #70461
@ced1870: Please accept my apologize on the language matter. I assumed that you are a French person and may not have understood our Asian style English (more Bristish-American mix). Your current assumption of the problem is correct. I too now understand from your explanation that the existing extension suppose to work in an independent module (like the side module under login). Perhaps it has problem if the module is loaded in an article position using {loadmodule xx} syntax.

Please advise when it will be fixed. Thank you.
Last Edit:3 months 2 weeks ago by murugappan
Last edit: 3 months 2 weeks ago by murugappan.

Please Log in or Create an account to join the conversation.

Replied by imaaxx on topic I installed Version 1.2.2 and it is not working

Posted 3 months 2 weeks ago #70469
Hello Ced,

Yes, I did try the new version and it still displays the full article in the user-created module. All I did on my site was copy the {toc} text from the page and paste that into the user-created module manually.

I would love to get this {toc XX} working.

Regards
by imaaxx

Please Log in or Create an account to join the conversation.

Replied by ced1870 on topic I installed Version 1.2.2 and it is not working

Posted 3 months 2 weeks ago #70475
for info your website is broken again due to JCH, just for your information :)
I will continue to investigate on that after my Christmas holidays

Joomlack Webmaster and Developer

by ced1870

Please Log in or Create an account to join the conversation.

Time to create page: 0.713 seconds

Fast and powerful creation, customizable and responsive.

Read More

We have 627 guests and 3 members online