Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Page Builder CK will not save content

Page Builder CK will not save content 07 Feb 2019 03:41 #50998

Hi Ced

I have been using template creator ck and page builder ck together well over the past few weeks. I have updated to the latest version in the last few days and now I have an issue

When I go into page builder CK and update a page, then save, it will not save. It thinks about it for a minute or two then closes and returns to the front end of the website on the home page

This is a serious issue as we are under pressure to finish the site but cannot get it to work

I have cleared the cache in Joomla and my browser, it is happening in more than one browser.

Site audacitybusinesssolutions.com


This message contains confidential information


Everything else seems to be working in the back end as normal

Thanks

Jacqui

Please Log in or Create an account to join the conversation.

Page Builder CK will not save content 07 Feb 2019 04:16 #50999

I have ascertained that it is happening when I have a single image installed on the page in any position

If I use a text block and put an image inside that, I am able to save but if I use a single image block, the page will not save and kicks me out of the admin area

Please advise

Please Log in or Create an account to join the conversation.

Page Builder CK will not save content 07 Feb 2019 04:23 #51001

If you wish to login and go to backend page builder, there are two pages in there called Mastermind: The 15 Invaluable Laws of Growth

The problem is happening on the first one ID 11

I am not having the issue on the second ID 15 because I used the workaround below

Cheers

Jacqui

Please Log in or Create an account to join the conversation.

Page Builder CK will not save content 07 Feb 2019 06:56 #51004

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20914
  • Karma: 423
  • Thank you received: 2648
Hi
please try with another image in another folder. Place an image in the ROOT/images folder on your website and select it. Then tell me if you have the same problem or if it occurs only in a specific folder.
Do you have the 2.3.4 verison of Page Builder ?
CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Page Builder CK will not save content 07 Feb 2019 20:16 #51023

HI Ced

Tried that in the broken article and in a new article

Does not seem to care where the image is, it won't save a page after you put a simgle image element in the page

It will save an images gallery but not an images slider

I'm not sure if this changed in 2.3.3 or 2.3.4 because I don't know if I tried to do a page after upgrading to 2.3.3

I am using 2.3.4 and the latest version of page builder ck params. I am not using the extra images params plugin at this time

Thanks

Jacqui

Please Log in or Create an account to join the conversation.

Page Builder CK will not save content 08 Feb 2019 09:52 #51035

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20914
  • Karma: 423
  • Thank you received: 2648
I have checked your page ID 11

I have the problem on save. I have then checked by my side on my website and I don't have the problem (same situation, page editoin in frontend)
Can you please test with an article instead of a page.

I give you both 2.3.2 and 2.3.3 versions to test if it works
www.dropbox.com/s/2senuxbwnwbikrt/com_pa...derck_2.3.2.zip?dl=0
www.dropbox.com/s/qanodswvvk6bkc6/com_pa...derck_2.3.3.zip?dl=0

let me know

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer
Last Edit: by ced1870.

Page Builder CK will not save content 08 Feb 2019 09:54 #51036

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20914
  • Karma: 423
  • Thank you received: 2648
please check your website config because I see in the page Services that your images are broken
audacitybusinesssolutions.com/services
the image called is
audacitybusinesssolutions.com/images/ban.../slide-mentoring.jpg

if you try to go to that image, your website redirects ...so there is a problem here and this is not something related to Page Builder CK

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Page Builder CK will not save content 08 Feb 2019 11:20 #51040

Hi Ced

I know, that is how I discovered the problem. I moved the images, then tried to go to page builder to replace them but it won't let me save them.

It also won't let me save them in a new page either if I use the image or image slider element. But the broken images are not the issue. I just can't fix them without putting the image inside a text element (which is not ideal)

I'm going to look into your post below 51035 and see how I go with that

If i reupload 2.3.2 will that work without breaking things.

However, that is also not ideal as I would like to use the latest version at all times

However, I will try what you suggested below and let you know what happens

Cheers

Jacqui

Please Log in or Create an account to join the conversation.

Page Builder CK will not save content 08 Feb 2019 11:39 #51041

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20914
  • Karma: 423
  • Thank you received: 2648
you can downgrade by installing the lower version over the existing (don't uninstall !)
Make a full backup before everything

I want to check with the other versions if the problem is due to the changes in my code, or not

It also won't let me save them in a new page either

this is not what I have asked, I request to test whithin an article (by switching to the page builder editor) and not a page. This is different :)

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Page Builder CK will not save content 08 Feb 2019 12:03 #51042

Hi Ced

Yes, I was going to do the other thing before attempting downgrading

I cannot save a new article in page builder
I cannot save a new article in articles using the page builder
I can save a new article in both if I don't use the image or slider element

I created a test page article loading page builder item 11 audacitybusinesssolutions.com/test , the problem one and tried to edit it from the front end

When I edited page with the reference {pagebuilderck 11} the edit will save in the front end

When I attempt to switch to page builder inside an article and load the broken page the page says it has saved but when you go back in, it has not updated, it still has {pagebuilderck 11} as the article text

I really want to be able to call pages in this way as we are using some pages in more than one place and would rather just have to update them once and have the articles pull the new version than have to update multiple places

Image elements in new or old pages are not saving in either the back or front end at all (except galleries)

Would you like me to try downgrading now and test that?

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.208 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 649 guests and no members online