mootools transitions non actives

Replied by Utiliterre on topic mootools transitions non actives

Posted 11 years 6 months ago #5962
ok j'essaye merci bcp

Please Log in or Create an account to join the conversation.

Replied by IceMaehn on topic mootools transitions non actives

Posted 10 years 9 months ago #11741
Hallo ced1870,

i figured out the same issue while using the Beez3 template under Jommla 3.1. The menu appears, but no sliding effect is visible. So i installed Beez20 and Beez5 from Joomla 2.5.x core and tried the sliding effect using the this both templates. Well, that worked fine with no problems. Sliding is visible. Switching back to Beez30 sliding is not visible again. Reading the thread here, it might caused by a java problem. Is there an option to solve it, cause i spent lots of time for the modification / customization of the Beez3 template for my own contents?! Can you help me please?

Thanks in advance, Ice

Please Log in or Create an account to join the conversation.

Replied by ced1870 on topic mootools transitions non actives

Posted 10 years 9 months ago #11745
HI
please give me your url to see the issue
CEd

Joomlack Webmaster and Developer

by ced1870

Please Log in or Create an account to join the conversation.

Replied by IceMaehn on topic mootools transitions non actives

Posted 10 years 9 months ago #11748
Hi CEd,

thanks for the very fast reply.

Cause the Project stite is not yet released and not online, i recreated a simple side on my webserver withe the same issue.

Here is the link: workaroundj311.dexato.de/

Backend is available with [modo]no codes here[/modo].

Thanks for checking this out :)

Greets, Ice
Last Edit:10 years 9 months ago by IceMaehn
Last edit: 10 years 9 months ago by ced1870.

Please Log in or Create an account to join the conversation.

Replied by IceMaehn on topic mootools transitions non actives

Posted 10 years 9 months ago #11749
...The SlidingMenu is placed in left sidebar under the mainmenu with 4 items.

:)

Please Log in or Create an account to join the conversation.

Replied by ced1870 on topic mootools transitions non actives

Posted 10 years 9 months ago #11754
I have checked and there is an error javascript in the page when using beez3. This breaks the kwickmenu.
you must find how to solve the beez3 error

Joomlack Webmaster and Developer

by ced1870

Please Log in or Create an account to join the conversation.

Time to create page: 0.619 seconds

Fast and powerful creation, customizable and responsive.

Read More

We have 518 guests and 3 members online