Welcome, Guest
Username: Password: Remember me

TOPIC: issues with Slideshow CK and Joomla! 3

issues with Slideshow CK and Joomla! 3 11 May 2015 22:09 #27213

  • ced1870
  • ced1870's Avatar Topic Author
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20917
  • Karma: 423
  • Thank you received: 2648
no, this is in the main php file, at the beginning so you can override ...
The following user(s) said Thank You: slasher00

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

issues with Slideshow CK and Joomla! 3 12 May 2015 03:09 #27215

Well by commenting the line you said worked and Slideshow CK is working and the conflict is gone.

Should i check on anything in particular because of the disabling of mootools?

Please Log in or Create an account to join the conversation.

issues with Slideshow CK and Joomla! 3 12 May 2015 06:07 #27217

  • ced1870
  • ced1870's Avatar Topic Author
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20917
  • Karma: 423
  • Thank you received: 2648
no, if it works it is ok :)

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

issues with Slideshow CK and Joomla! 3 27 May 2015 14:49 #27540

Hi, I´m totally beginner at Joomla... I tried to use the Slideshow into a client website but it´s work.
I set up the images, but I have only this message

<!-- jQuery(function(){ jQuery('#camera_wrap_119').camera({ height: '480', minHeight: '', pauseOnClick: false, hover: 1, fx: 'curtainTopRight', loader: 'none', pagination: 1, thumbnails: 1, thumbheight: 75, thumbwidth: 100, time: 7000, transPeriod: 1500, alignment: 'center', autoAdvance: 1, mobileAutoAdvance: 1, portrait: 0, barDirection: 'leftToRight', imagePath: '/modules/mod_slideshowck/images/', lightbox: 'mediaboxck', fullpage: 1, mobileimageresolution: '0', navigationHover: false, navigation: true, playPause: true, barPosition: 'bottom', container: '' }); }); //-->

Please Log in or Create an account to join the conversation.

issues with Slideshow CK and Joomla! 3 27 May 2015 17:49 #27544

  • ced1870
  • ced1870's Avatar Topic Author
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20917
  • Karma: 423
  • Thank you received: 2648
Hi
please give me your url to check this
CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

issues with Slideshow CK and Joomla! 3 27 May 2015 20:07 #27545

Thanks for helping me...
The website url is www.luisgustavonapolitano.com.br/

Please Log in or Create an account to join the conversation.

issues with Slideshow CK and Joomla! 3 28 May 2015 07:40 #27561

  • ced1870
  • ced1870's Avatar Topic Author
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20917
  • Karma: 423
  • Thank you received: 2648
there is no Slideshow CK module at all in this page

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

issues with Slideshow CK and Joomla! 3 28 May 2015 16:52 #27591

Sorry... I just turned it on again...

Please Log in or Create an account to join the conversation.

issues with Slideshow CK and Joomla! 3 28 May 2015 16:54 #27592

  • ced1870
  • ced1870's Avatar Topic Author
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20917
  • Karma: 423
  • Thank you received: 2648
I would like to say that this is related to your template, or something that you have activated to make some compression/optimization in your website
try also to publish it in another module position to test
The following user(s) said Thank You: msaliola

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

issues with Slideshow CK and Joomla! 3 09 Jun 2015 09:16 #27801

Hi,

I'm a beginner at Joomla and have made my first website www.radiologycafe.com

I love the Slideshow CK plugin and have used it since very early on in the development, but now I want to optimise the site for speed I have installed the JCH Optimiser plugin. Since activating this the slideshows disappear on all of my pages and I cannot work out why this is! There should be a slideshow on my homepage ( http://www.radiologycafe.com/ ) but it disappears when I try to minify html or defer the javascript.

Any help / ideas?

Thanks

Chris

Please Log in or Create an account to join the conversation.

Time to create page: 0.210 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 312 guests and one member online