Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Plugin Compatibility

Plugin Compatibility 22 Sep 2014 18:38 #22387

  • NandoBR
  • NandoBR's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 14
  • Thank you received: 0
Hi,

The plugin from J!3 is compatible with J!2.5 or I need to buy it for each J! version?

Regards
Fernando

Please Log in or Create an account to join the conversation.

Plugin Compatibility 23 Sep 2014 18:36 #22474

  • ced1870
  • ced1870's Avatar
  • Away
  • Administrateur
  • Administrateur
  • Posts: 19214
  • Karma: 411
  • Thank you received: 2461
Hi
each version is a specific development and then needs to be bought separately
CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer
  • Page:
  • 1
Time to create page: 0.180 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 202 guests and one member online