Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Videos Not showing in Popup

Videos Not showing in Popup 25 Aug 2014 02:44 #21743

Hi,

I have setup a Playlist CK module on this devsite
www.smartstreet.webpreviewonline.com/
The second image os the couple on a beach is to show a video in lightbox popup mode (Video is from Vimeo), but when I have selected the Mediabox CK it loads the video page into a new tab. If I select the Squeezebox option it shows an error (see attached).

This is using the link to this video: vimeo.com/73766107

I have the params plugin installed as well. Any assistance would be greatly appreciated.

Cheers,
Craig
Attachments:

Please Log in or Create an account to join the conversation.

Videos Not showing in Popup 25 Aug 2014 06:46 #21744

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20017
  • Karma: 415
  • Thank you received: 2551
Hi
have you set in the "link options" of the slide to open in a lightbox ?
CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Videos Not showing in Popup 25 Aug 2014 07:21 #21745

Hi Cedric,

Yes, I have 'open in lightbox' set in the Link Options. See attached.
Attachments:

Please Log in or Create an account to join the conversation.

Videos Not showing in Popup 25 Aug 2014 07:42 #21747

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20017
  • Karma: 415
  • Thank you received: 2551
ok
for sure the Squeezebox will not work with the video. You must use the Mediabox CK, and it must be installed and published

for now I see the sqeezebox active
The following user(s) said Thank You: smallwebdev

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer
  • Page:
  • 1
Time to create page: 0.197 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 640 guests and one member online