Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Empecher autoplay avec les videos locales et bug

Empecher autoplay avec les videos locales et bug 06 Dec 2017 08:15 #46125

  • Paladin
  • Paladin's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 23
  • Thank you received: 0
Bonjour.
Je rebondis sur ce message :
forum.joomlack.fr/index.php/15-slideshow...-a-local-video#46124

Moi aussi je serais interessé par la possibilité d'empêcher l'autoplay d'une video locale via playlistck.
Par ailleurs je crois qu'il y a un bug. Quand je teste le module, je mets des slides normaux et un slide avec une video. La playlist se lance, on passe d'un slide à l'autre, puis à la vidéo (qui se lance), puis un autre slide et on boucle. Et quand on passe une 2ème fois sur la video elle ne se lance pas et le module ne passe pas au slide suivant.
Peut etre est ce à cause de l'autoplay ?
Ma video est locale (je travaille sur un poste isolé)
J'utilise gantry 5 et joomla 3.8.

Please Log in or Create an account to join the conversation.

Empecher autoplay avec les videos locales et bug 06 Dec 2017 08:16 #46126

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 24867
  • Karma: 427
  • Thank you received: 3120
Salut
j'ai vu ton message sur l'autre fil :)
pour playlist CK, quelle version as-tu ? (j'ai fait une mise à jour récemment pour les videos)
CEd
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Empecher autoplay avec les videos locales et bug 06 Dec 2017 08:18 #46127

  • Paladin
  • Paladin's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 23
  • Thank you received: 0
La version 1.1.7 pour joomla 3

edit : je viens de voir le passage en 1.1.9 :) je vais tester ca de suite ! :)

Please Log in or Create an account to join the conversation.

Last edit: by Paladin.

Empecher autoplay avec les videos locales et bug 06 Dec 2017 08:19 #46128

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 24867
  • Karma: 427
  • Thank you received: 3120
ok donc mets déjà à jour avec la 1.1.9 puis dis moi
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Empecher autoplay avec les videos locales et bug 06 Dec 2017 08:36 #46130

  • Paladin
  • Paladin's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 23
  • Thank you received: 0
Super ca marche ! :)
J'ai encore un léger soucis (3 fois rien). Sur la vidéo j'ai une drole d'icone avec une fleche barre en haut à droite. Je l'ai même 2 fois avec la mise à jour.
C'est tout petit donc c'est pas grave mais je vois pas ce que c'est et comment l'enlever.

J'ai une suggestion du coup :)
Passer automatiquement le slide en pause quand on clique sur la lecture d'une video.

Par contre je crois qu'il y a encore un léger bug.
Je lance la lecture de la video et je laisse le module passer au slide suivant.
Je reviens sur la video, je lance la lecture, et j'ai pas de video. Le son marche mais sur la video j'ai comme un dégradé vertical de vert ou de rose etc. Aucune idée de la raison...
Pour revenir à une situation normale il faut que je recharge la page.
Mais bon ca vient peut être de mon système ou de ma vidéo.

Please Log in or Create an account to join the conversation.

Empecher autoplay avec les videos locales et bug 06 Dec 2017 08:37 #46131

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 24867
  • Karma: 427
  • Thank you received: 3120
ok, ça avance :)
donne moi l'url de ta page pour voir le souci
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Empecher autoplay avec les videos locales et bug 06 Dec 2017 09:00 #46133

  • Paladin
  • Paladin's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 23
  • Thank you received: 0
Ben je peux pas :/ Je bosse pour une administration sur un poste isolé pour un intranet et j'ai pas d'hebergeur internet. Va falloir que je me penche sérieusement sur cette question d'ailleurs car c'est TRES handicapant dans ce genre de cas.

Please Log in or Create an account to join the conversation.

Empecher autoplay avec les videos locales et bug 06 Dec 2017 09:02 #46134

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 24867
  • Karma: 427
  • Thank you received: 3120
ah oui là c'est genant ... sans url et accès à la page je ne peux pas déboguer :(
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Empecher autoplay avec les videos locales et bug 06 Dec 2017 09:04 #46135

  • Paladin
  • Paladin's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 23
  • Thank you received: 0
Je vais tenter un truc, je vais essayer de faire une version "light" de mon site et tenter d'utiliser un hébergeur dont j'ai "hérité" lors de ma prise de poste

Please Log in or Create an account to join the conversation.

Empecher autoplay avec les videos locales et bug 06 Dec 2017 09:54 #46136

  • Paladin
  • Paladin's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 23
  • Thank you received: 0
Je viens de faire héberger mon site et bien sur... pas de bug... arf.... et j'arrive plus à reproduire sur ma machine non plus... Comprend pas... bizarre.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.208 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 587 guests and no members online