PB CK only shows {pagebuilderck 11} instead of content

PB CK only shows {pagebuilderck 11} instead of content was created by WoodyF4u

Posted 7 months 3 weeks ago #65278
I am building a page where I want to display a Pagebuilder CK item in a Custom HTML module.
It works fine in other places on the site.
But it won't load.
Only {pagebuilderck 11} appears.
Even when I load an already working item from PB CK on that module position, no content appears.
What could be causing this?

The template has three modular positions at the bottom, Footnav-1, Footnav-2 and Footnav-3.
It's about Footnav-3.
The website is:https://campingterasy.nl

Best regards,
Wouter
The Netherlands

Please Log in or Create an account to join the conversation.

Replied by ced1870 on topic PB CK only shows {pagebuilderck 11} instead of content

Posted 7 months 3 weeks ago #65279
Hi
in the module >> advanced >> prepare content >> YES
this will transform the tag
www.joomlack.fr/en/documentation/page-bu...-for-page-builder-ck
CEd

Joomlack Webmaster and Developer

by ced1870

Please Log in or Create an account to join the conversation.

Replied by WoodyF4u on topic PB CK only shows {pagebuilderck 11} instead of content

Posted 7 months 3 weeks ago #65281
Thanks a lot for your quick reply.
IThis is solved. :) :)

Best regards,
Wouter
The Netherlands

Please Log in or Create an account to join the conversation.

Time to create page: 1.030 seconds

Fast and powerful creation, customizable and responsive.

Read More

We have 633 guests and 2 members online