Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Perte de design après enregistrement

Perte de design après enregistrement 12 Oct 2021 09:33 #62035

Bonjour à tous,
je viens vers vous aujourd'hui car j'ai un souci avec le page builder, qui est apparu d'un coup et dont je n'arrive pas à trouver la solution. A priori ça ne le fait qu'à moi (nous sommes plusieurs utilisateurs sur le site), donc ça viendrai potentiellement de mon ordinateur (enfin c'est le 2ème avec lequel j'ai ce souci), je vais tenter de vous expliquer.

Donc quand je veux modifier une page créée avec le pagebuilder, il m'arrive quelque chose de très bizarre : je perd le design sur le front mais pas sur le back. Tout le design de la page saute et je dois revalider bloc par bloc sur le backoffice puis réenregistrer pour qu'il s'affiche correctement sur le front, et ce que je modifie une image ou un texte.

Cela a commencé à me le faire sur mon ancien ordinateur, mais j'ai du le changer à cause d'un autre souci et une fois le nouveau pc en main, le problème avait disparu, mais...il vient de refaire son apparition sur le nouveau pc.

Ce que je fais exactement :

Je vais dans la liste des pages du plugin page builder ck
j'ouvre la page que je dois modifier
je fais ma modification
j'enregistre le bloc (j'ai tenté sans enregistrer, ça ne change rien)
j'enregistre la page
et tadaaam je perd la mise en page côté front...

Ce que j'ai tenté comme solutions :

Mise à jour du pagebuilder CK
Changer de navigateur : tests fait sur firefox / chrome / edge
ouvrir en navigation privée sur les 3 navigateurs
virer toutes les extensions navigateur
fermer a peu près tout ce qui se trouvait sur mon pc
arrêter mon antivirus
passer un coup de cccleaner
supprimer cookies + cache
rien de tout cela n'a fonctionné...et je désespère du temps que cela me fait perdre, donc je viens vers vous car je suis sans solutions :( .

Sachant que ça fonctionnait bien avant...

Je peux faire un loom si nécessaire.

Merci et belle journée !

Please Log in or Create an account to join the conversation.

Last edit: by Mick.a.l.

Perte de design après enregistrement 12 Oct 2021 12:17 #62039

Hello,
As tu des plugins qui pourraient agir sur ta mise en page? (Optimisation des CSS/ Code type JCH ou inclus dans ton template par exemple)
Si oui tu peux déjà essayer de les déactiver voir ce que cela donne.
Si non...aucune idée :/

Please Log in or Create an account to join the conversation.

Last edit: by flatcat.

Perte de design après enregistrement 12 Oct 2021 12:28 #62040

Hello ! Merci pour ta réponse.
Je suis dubitatif sur le fait que ça vienne d'un plugin installé car ça ne le fait qu'à moi...
Quelqu'un a essayé hier et ce matin, et aucun souci, il a pu créer, modifier, etc...sans le moindre problème.

Mais je ne comprend pas ce qui a pu changer dans ma configuration à moi, sur mon ordi, pour que ça se produise, sachant que j'ai tout fermé pour essayer et cela sans succès...

Please Log in or Create an account to join the conversation.

Perte de design après enregistrement 12 Oct 2021 16:16 #62041

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 25213
  • Karma: 427
  • Thank you received: 3169
Salut
as-tu un accès super admin sur le site ? les autres sont dans le même groupe d'utilisateurs que toi ?
Tu peux me donner l'url d'une page où tu as perdu le design, que je puisse jeter un oeil à ce qui se passe
CEd
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Perte de design après enregistrement 12 Oct 2021 16:47 #62045

hello Ced !
Merci de ta réponse.
Alors j'ai 2 roles a priori (ce n'est pas moi qui ai config) : admin et super user. Mais j'ai ces 2 roles depuis le début même lorsque ça ne buggait pas.
Pour les autres je ne sais pas si ils ont ces 2 roles précisément, mais sur toutes les personnes qui bossent sur le site (cinq ou six) et j'ai aussi fait tester à Yannick en lui donnant un compte,je suis le seul à avoir ce soucis.

Je peux te donner une page, pas de soucis, mais ça se produit sur toutes les pages de toutes façons, y'a pas de particularité là dessus, chaque fois que j'enregistre sur le pagebuilder peu importe la page.

Par exemple : www.lact.fr/conferences-decouverte/diplo...oach-strategique-web

Please Log in or Create an account to join the conversation.

Perte de design après enregistrement 12 Oct 2021 16:57 #62046

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 25213
  • Karma: 427
  • Thank you received: 3169
ok merci pour les infos
est-ce que tu pourrais dupliquer une page (celle que tu m'as donné en exemple), l'enregistrer et me donner l'url en front (avec le petit oeil en bas à gauche du panneau de page builder ck)
car l'url que tu viens de me donner, c'est une page qui n'a pas de souci, les styles sont présents
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Perte de design après enregistrement 12 Oct 2021 17:59 #62049

oui oui ils étaient présent (j'avais du revalider bloc par bloc en back).

Voici la même page que je viens de copier à l'instant, j'ai ouvert la page et j'ai juste retirer le mot "certifiante" du titre en haut, et voilà le résultat une fois enregistrée : www.lact.fr/index.php?option=com_pagebuilderck&view=page&id=264

Please Log in or Create an account to join the conversation.

Perte de design après enregistrement 12 Oct 2021 18:15 #62050

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 25213
  • Karma: 427
  • Thank you received: 3169
je vois le souci, c'est à cause de balises de styles

<style wfd-invisible="true">

qui s'ajoutent dans le code. Par contre je ne sais pas d'où viennent ces balises ... si tu as une piste je suis preneur
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Perte de design après enregistrement 12 Oct 2021 18:24 #62052

Alors là, je n'en ai pas la moindre idée ! Je n'ajoute rien en code, je ne fais que modifier texte ou image et save.

Please Log in or Create an account to join the conversation.

Perte de design après enregistrement 12 Oct 2021 18:25 #62054

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 25213
  • Karma: 427
  • Thank you received: 3169
oui je m'en doute :) ça vient de quelque chose d'extérieur, mais pour l'instant je ne sais pas quoi
as-tu des extensions de sécurité d'installée ? RS Firewall, ou autre chose ?
Sinon tu peux aussi demander à ton hébergeur s'il sait pourquoi tu as cette balises <style wfd-invisible="true"> qui s'ajoute
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.235 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 786 guests and no members online