Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Unable to save articles in front end

Unable to save articles in front end 12 May 2020 22:49 #56404

  • Farrell
  • Farrell's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 11
  • Thank you received: 0
Yes, that was the first thing I checked.

Please Log in or Create an account to join the conversation.

Unable to save articles in front end 13 May 2020 12:28 #56408

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23179
  • Karma: 427
  • Thank you received: 2915
ok
the only reason why you would not be allowed is that the rights are not correctly set for the user
but if you are in Super User, everything shall be ok

do you have a security extension installed that could be in relation with this problem, by blocking the request ?
when you get the 403 error, what is the message that displays ? (type of error)
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Unable to save articles in front end 30 May 2020 01:45 #56640

  • Farrell
  • Farrell's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 11
  • Thank you received: 0
Hi Ced,
I have worked out that the 403 error editing in the front end is on sites hosted with Synergy Wholesale. I also get this error at times with Template creator. The system info is as per this screenshot. I suspect it may be a Litespeed setting issue. Any suggestions?
Attachments:

Please Log in or Create an account to join the conversation.

Unable to save articles in front end 01 Jun 2020 23:05 #56645

  • Farrell
  • Farrell's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 11
  • Thank you received: 0
This is the error in the log from a templatecreator error on the same server.
"POST /administrator/index.php?option=com_templateck&view=template&task=template.edit&id=1 HTTP/1.1" 403 698 " propertyprice.leadhoundz.com/administrat...ate&layout=edit&id=1 " "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:76.0) Gecko/20100101 Firefox/76.0"

Please Log in or Create an account to join the conversation.

Unable to save articles in front end 02 Jun 2020 13:41 #56653

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23179
  • Karma: 427
  • Thank you received: 2915
Hi
not sure if the problem comes from Litespeed, but it looks like it comes from the config of the server
it could also be something like "mod_security", if you have it enabled, try to disable it and see if it works

this is more something that shall be managed by your host provider, because this is related to the server
on almost all servers, it works correctly
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Unable to save articles in front end 02 Jun 2020 22:33 #56655

  • Farrell
  • Farrell's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 11
  • Thank you received: 0
Thanks Ced, got the same feedback from the hosting company within minutes of yours. It is a mod_security rule that caused the problem. Thanks for your help.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.290 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 288 guests and no members online