Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Problem on a site when updating to version 2.6.0

Problem on a site when updating to version 2.6.0 26 Mar 2020 09:59 #55525

  • atg1967
  • atg1967's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 82
  • Thank you received: 1
Hello Ced,

I have a problem on a specific website, when i update pagebuilder pro from version 2.5.10 to 2.6.0 the site does not work at all. When I call it, it displays a white blank screen.

Please Log in or Create an account to join the conversation.

Last edit: by atg1967.

Problem on a site when updating to version 2.6.0 26 Mar 2020 10:02 #55526

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 22392
  • Karma: 427
  • Thank you received: 2811
Hi
please activate the error report on "development" and tell me if you get a message instead of the white page
CEd
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Problem on a site when updating to version 2.6.0 26 Mar 2020 10:07 #55527

  • atg1967
  • atg1967's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 82
  • Thank you received: 1
OK now that was weird. I did the update today and the site is working. Yesterday i had the issue.

Please Log in or Create an account to join the conversation.

Problem on a site when updating to version 2.6.0 26 Mar 2020 10:19 #55528

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 22392
  • Karma: 427
  • Thank you received: 2811
strange but ok
let me know if you have other issues
CEd
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.237 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 674 guests and no members online