Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Problème après mises à jour

Problème après mises à jour 11 Feb 2019 09:01 #51081

  • Alimoso
  • Alimoso's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0
Bonjour

J'ai une soucis depuis les dernières mises à jour de PageBuilder CK.

C'est au niveau du côté "front end" que j'ai des soucis. Si les utilisateurs utilise le lien "Basculer sur Page Builder CK" (qui ouvre une nouvelle page) ils ont une message "0 - cannot use object of type stdClass as array", mais s'ils cliquent sur le bouton "pagebuilder CK" en bas (qui ouvre un popup), il n'y a pas de soucis, tout marche bien.
Les utilisateurs rencontre la même soucis quand ils essayent de modifier un article déjà posté.

Je n'ai pas cette problème en passant comme SuperUtilisateur, mais tous les autres niveaux rencontre cette problème.

J'ai essayé de le faire la mise à jour avant et après la mises à jour de Joomla, mais peu import l'ordre, j'ai toujours la même problème. J'ai aussi essayé sur plusieurs sites et rencontré la même problème à chaque fois.

J'espère que je me suis bien exprimé. Je mets des captures d'écran en pièce joint pour illustrer un peu.

Si non, je voulais vous remercier pour vos excellent extensions, ils sont vraiment, vraiment bien!
Attachments:

Please Log in or Create an account to join the conversation.

Problème après mises à jour 11 Feb 2019 09:17 #51082

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20914
  • Karma: 423
  • Thank you received: 2648
salut

Si non, je voulais vous remercier pour vos excellent extensions, ils sont vraiment, vraiment bien!

merci ! :)

oui je pense avoir saisi le problème, je vais essayer de le reproduire et je te tiens informé
CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Problème après mises à jour 11 Feb 2019 09:28 #51083

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20914
  • Karma: 423
  • Thank you received: 2648
je viens de tester chez moi avec un compte "publisher" en frontend, j'ai basculé un article existant sur Page Builder CK, et ça marche ...
essaie avec la 2.3.2 (installe la comme une mise à jour, ça va downgrader. Prends soin de faire une sauvegarde avant !)
www.dropbox.com/s/2senuxbwnwbikrt/com_pa...derck_2.3.2.zip?dl=0

dis moi si le problème persiste
The following user(s) said Thank You: Alimoso

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Problème après mises à jour 11 Feb 2019 09:48 #51084

  • Alimoso
  • Alimoso's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0
Super! Merci pour cette réponse si rapide.

Je vais essayé de le downgrader.

Please Log in or Create an account to join the conversation.

Problème après mises à jour 11 Feb 2019 09:57 #51086

  • Alimoso
  • Alimoso's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0
Yay! Ca remarche de nouveau!

Par contre, j'ai une nouvelle message qui s'affiche, qui me dit que que j'ai un filtre de texte dans mon groupe d'utilisateur qui est dans le liste noire. (screenshot ci-joint)

Mais c'est déjà beaucoup mieux, merci. Je vais pouvoir enlever les droits de SuperAdmin à mes utilisateurs :)
Attachments:

Please Log in or Create an account to join the conversation.

Problème après mises à jour 11 Feb 2019 10:11 #51087

  • Alimoso
  • Alimoso's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0
Je vais changer les gestionnaires et mettre "pas de filtre" pour qu'ils n'ont plus de message d'erreur.
Mais je ne sais pas pourquoi cette message s'affiche.

Please Log in or Create an account to join the conversation.

Problème après mises à jour 11 Feb 2019 12:51 #51089

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20914
  • Karma: 423
  • Thank you received: 2648
ce message est juste informatif et n'empeche pas le bon fonctionnement du système. C'est parce que si tu édites avec un compte qui a des filtres, alors ça fout la page en l'air à l'enregistrement

Donc si je comprends, ça fonctionne avec la 2.3.2 ? hmmmm ... je vais retenter avec une autre install

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Problème après mises à jour 11 Feb 2019 13:06 #51090

  • Alimoso
  • Alimoso's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0
Oui, ça marche parfaitement.
Merci :-)

Please Log in or Create an account to join the conversation.

Problème après mises à jour 11 Feb 2019 13:27 #51092

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20914
  • Karma: 423
  • Thank you received: 2648
je n'arrive malheureusement pas à reproduire le souci ...et si on ne le règle pas, tu ne pourras plus mettre à jour
peux-tu dupliquer ton site sur un serveur de test et me donner des accès ?

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Problème après mises à jour 11 Feb 2019 13:54 #51097

  • Alimoso
  • Alimoso's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0
Oui, pas de soucis.
Je viens de te créer un compte sur mon site test/formation. Tu devrait recevoir le mot de passe par mail.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.211 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 722 guests and no members online