Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Several issues

Several issues 08 Apr 2016 12:40 #34054

  • zebrafilm
  • zebrafilm's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Netherlands / Thailand
  • Posts: 87
  • Thank you received: 0
Hi Ced,

Enthusiastic clients here but also some issues
Of course a wish list too: :-)
Here is a start:

1. it would be nice to be able to drag a style onto the favorites tab so there is a nice starting point instead of building from scratch

2. Fonts installed in the template don't get honored when the font is set to 'default' I would expect to see my own installed fonts and not the Segou again.

3. When adding a background image to a text box, everything become white in the front end. The code is still in the editor but nothing is displayed properly.

4. Weh I create a style with , for example een link, it would be nice if clearing the color box would give the normal template colors. It seems everything gets an override now.

5. Related to 4 it could be good to have a 'default' style that just loads the template defaults. Also a way of taking out previous styles. I don't see a way to 'clear' styles.

6. Since anchor links don't work between the text blocks it would be nice to find a way to make a link jump to another block.

Cheers,

Bastiaan

J3.5.1 / PB 1.25

Please Log in or Create an account to join the conversation.

Last Edit: by zebrafilm.

Several issues 08 Apr 2016 15:35 #34058

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21350
  • Karma: 427
  • Thank you received: 2699
Hi
thank you for your feedback
sorry to say that I don't really understand the points. For the issues, could you please send me some screenshots so that I can see the problem ?

for the styles override point 2 + 4 to 6 could you please give me an url ? there is no override if you don't set any color, there is no color by default set by page builder

CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Several issues 12 Apr 2016 19:37 #34172

Hello,

I have a problem. I have the free version of the Pagebuilder CK and the Pagebuilder CK Param.

I go to Text Edition from Page Builder CK, I have no text editor (see screenshot).

Please help!
Attachments:

Please Log in or Create an account to join the conversation.

Several issues 12 Apr 2016 21:49 #34175

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21350
  • Karma: 427
  • Thank you received: 2699
Hi
as per email, please update to 1.3.1 that fixes this problem
CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer
  • Page:
  • 1
Time to create page: 0.202 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 545 guests and no members online