Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: CK Params

CK Params 15 Mar 2016 05:41 #33437

  • Zoldar
  • Zoldar's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 17
  • Thank you received: 0
I might be missing something, but I am trying to display a video from youtube in the page and I have just used the URL as I understand it and I just get a black fuzzy screen like on TV when you don't have a channel. I have used the following link in the correct place in the setup, am I missing anything else?



Cheers
Jeff

Please Log in or Create an account to join the conversation.

Jeff Wilson
Joomla Evanglist

CK Params 15 Mar 2016 08:30 #33438

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21350
  • Karma: 427
  • Thank you received: 2699
Hi

if I set this url in the video block edition in the page builder interface, it works
https://youtu.be/Hc3JXs7-7bk
CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer
Last Edit: by ced1870.

CK Params 16 Mar 2016 01:46 #33473

  • Zoldar
  • Zoldar's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 17
  • Thank you received: 0
Not working for me still Cedric, could it be that the site is on a temp address of 181.224.158.69/~newfarm/

I did notice the link you gave me was different to the link I sent, was there a reason for this also?

Cheers
Jeff

Please Log in or Create an account to join the conversation.

Jeff Wilson
Joomla Evanglist

CK Params 16 Mar 2016 07:48 #33483

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21350
  • Karma: 427
  • Thank you received: 2699
both link shall work.
the autoplay option seems in cause, remove the autoplay=1 and test

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

CK Params 16 Mar 2016 07:48 #33484

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21350
  • Karma: 427
  • Thank you received: 2699
PS : you can directly check the url in your browser, this does not work
https://www.youtube.com/embed/Hc3JXs7-7bk&autoplay=1

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

CK Params 16 Mar 2016 08:43 #33490

  • Zoldar
  • Zoldar's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 17
  • Thank you received: 0
I noticed that the autoplay option was set below the link. If this option does not work, then why have it there :)

Also the option to have only that video play from youtube and not show more options at the end would be good also.

Cheers
Jeff

Please Log in or Create an account to join the conversation.

Jeff Wilson
Joomla Evanglist

CK Params 16 Mar 2016 15:07 #33499

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21350
  • Karma: 427
  • Thank you received: 2699
I will check this problem by my side.
Please remind me next week if I don't come back to you

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

CK Params 16 Mar 2016 18:39 #33506

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21350
  • Karma: 427
  • Thank you received: 2699
just checked, I have fixed this for the next update :)

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

CK Params 16 Mar 2016 22:37 #33514

  • Zoldar
  • Zoldar's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 17
  • Thank you received: 0
Service with a smile as always, thanks Cedric and look forward to next update.

Cheers
Jeff

Please Log in or Create an account to join the conversation.

Jeff Wilson
Joomla Evanglist
  • Page:
  • 1
Time to create page: 0.219 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 465 guests and no members online