Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Floating not working on my template

Floating not working on my template 15 Mar 2019 11:54 #51626

Hi, Just bought the plugin this week. I would like to make the menu on the right float on the page. On the template I use it does not work. On the other template (protostar) it is working ok. Is there any way I can get this to work on the template I use? Maybe adding some css or other stuff,...? The url to the site is,...
https://www.webs2go.be/ontwerp/nps2/
Looking forward to replys and thanks for any help.

Please Log in or Create an account to join the conversation.

Floating not working on my template 15 Mar 2019 15:27 #51627

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20711
  • Karma: 422
  • Thank you received: 2632
Hi
which template are you using ? once again a framework ?
this is a pain and I don't understand why they don't allow the module Chrome feature to work, this is a native joomla feature

2 solutions :
- ask the template developper to check why the module Chrome feature is not working (you can see that it works with protostar)
or
- contact me by email for a refund. I can not make it work in such conditions, with a correct template it works ;)

CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Floating not working on my template 19 Mar 2019 20:05 #51680

Hi. Not sure what you mean by "Framework"
The template I use is www.joomlaplates.com/joomla-templates/joomla-template-aio
Is there a way to make the "Floating Module CK" work for this template?
Just asking you and not the template developper because the template works just fine. It's the module that is not working on this template. Thanks for any positive reply. :-)

Please Log in or Create an account to join the conversation.

Floating not working on my template 20 Mar 2019 07:18 #51683

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20711
  • Karma: 422
  • Thank you received: 2632

Just asking you and not the template developper because the template works just fine. It's the module that is not working on this template. Thanks for any positive reply.

that is right, but the floating module is also working just fine on the Protostar template ;)

in the template description :

Warp7 Framework with UiKit


you can send me a copy of the temlate by email so that I can check but I can not give any warranty about that ...if the template does not use the Joomla standards, I can not do anything

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer
  • Page:
  • 1
Time to create page: 0.193 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 522 guests and one member online