Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: locahost server and license code

locahost server and license code 21 Oct 2022 18:48 #66129

  • Heino
  • Heino's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 83
  • Thank you received: 3
Hi CEd,
if I install pro extention on a localhost server for tests, is there a MUST to enter the license code in Entention Manager CK?
I not tried but think it's not possible to enter a localhost for licensing a domain in PBCK-account.
I don't want to ping the license server and traced as a robber :)

I had 6 hours of internet outage this morning,
now I have Joomla 3 + 4 also localhost...B)

Regards,
Heino
Page Builder CK Pro v2 +++ Template Creator Pro v5 +++ Tiny MCE +++ JCE
Browser: Iridium (Chrome) +++ Waterfox (Mozilla)
Joomla! v4.2.x +++ php v8.0.22 +++ mysql v8.0.30

Please Log in or Create an account to join the conversation.

locahost server and license code 22 Oct 2022 08:42 #66131

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 27173
  • Karma: 427
  • Thank you received: 3514
Hi
it is not possible to use the licence on "localhost" because everyone has it and it can not be proven
the licence works with a subscription and the domain of your website that you must set in your account

now, you don't need the licence here. it is used to manage the automatic updates, the software works without it

CEd
Joomlack Webmaster and Developer
The following user(s) said Thank You: Heino

Please Log in or Create an account to join the conversation.

locahost server and license code 22 Oct 2022 09:28 #66132

  • Heino
  • Heino's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 83
  • Thank you received: 3
Salut CEd,
ok, understood.
To switch between PHP7.4, PHP8.0 andPHP8.1 is localhost easyer than online.
It is useful, I can see 2 error hints,
maybe I can contribute something there too...

PHP7 is outdated, but how is it,
have the extensions to play on PHP8.0 AND PHP8.1?
For example, if an error message occurs with 8.0 but not with 8.1. Is it necessary or desired to report the 8.0 error?

Regards,
Heino
Page Builder CK Pro v2 +++ Template Creator Pro v5 +++ Tiny MCE +++ JCE
Browser: Iridium (Chrome) +++ Waterfox (Mozilla)
Joomla! v4.2.x +++ php v8.0.22 +++ mysql v8.0.30

Please Log in or Create an account to join the conversation.

locahost server and license code 23 Oct 2022 06:56 #66135

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 27173
  • Karma: 427
  • Thank you received: 3514

if an error message occurs with 8.0 but not with 8.1. Is it necessary or desired to report the 8.0 error?

any error can be reported, but if you got it on PHP8, there is 99% of chance that you got it on PHP8.1 too
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.172 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 789 guests and one member online