travelI'm on Holidays until the 21 august.

The questions posted during this period will receive no answer, so please be patient and wait before posting in the forum. Thank you

New registrations are suspended during this period

Je suis en vacances jusqu'au 21 aout.

Je ne répondrai à aucune question postée durant cette période. Merci d'attendre mon retour. Merci

Les inscriptions sur le site sont suspendues pendant cette période

 

Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Image disparaît lorsque je lui applique une médiab

Image disparaît lorsque je lui applique une médiab 09 Sep 2016 11:03 #37187

Salut CEd !

J'utilise les dernières versions d'Image Effect CK et de Mediabox CK, et je rencontre le problème suivant :

Dans un article, j'insère une image, et je lui applique un "Image Effect CK" (ming).
L'image apparaît bien avec son effet dans l'article publié.
Sur cette même image, j'ajoute une Mediabox CK ayant pour source un dossier. Là, ça devient du grand n'importe quoi :

- Attribut rel lightbox + Insérer le lien => l'image apparaît avec son effet, mais pas de lightbox et le lien renvoie vers la_page_en_cours# (donc en haut de page)

- Attribut rel lightbox + Insérer un tag => disparition de l'image sur le site

- Attribut classe lightbox + Insérer le lien => disparition de l'image sur le site

- Attribut classe lightbox + Insérer un tag => disparition de l'image sur le site

:woohoo:

De plus, lorsque je règle l'attribut sur "rel", le diaporama "s'incruste" dans un système de galerie (Droppics de JoomUnited). Ce serait génial si c'était voulu, et si le diaporama prenait plus de 10 photos dans la galerie.

Une idée ?

Please Log in to join the conversation.

Ils ne savaient pas que c'était impossible, alors ils l'ont fait.
Mark TWAIN
Last Edit: by eric13500.

Image disparaît lorsque je lui applique une médiab 09 Sep 2016 11:11 #37188

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 17666
  • Karma: 391
  • Thank you received: 2264
salut
tu peux me donner une url où je peux voir les scénarios ?
CEd

Please Log in to join the conversation.

Joomlack Webmaster and Developer

Image disparaît lorsque je lui applique une médiab 09 Sep 2016 11:15 #37189

Ben, il serait peut-être plus simble de t'envoyer en MP des accès admin et le lien vers l'article (côté admin) ?

Please Log in to join the conversation.

Ils ne savaient pas que c'était impossible, alors ils l'ont fait.
Mark TWAIN
Last Edit: by eric13500.

Image disparaît lorsque je lui applique une médiab 09 Sep 2016 11:16 #37190

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 17666
  • Karma: 391
  • Thank you received: 2264
je voudrais déjà simplement voir le résultat en front

Please Log in to join the conversation.

Joomlack Webmaster and Developer

Image disparaît lorsque je lui applique une médiab 09 Sep 2016 11:17 #37191

Ok, je te prépare un article et je reviens vers toi dans 5 mn

Please Log in to join the conversation.

Ils ne savaient pas que c'était impossible, alors ils l'ont fait.
Mark TWAIN

Image disparaît lorsque je lui applique une médiab 09 Sep 2016 11:25 #37192

www.ec-cfa.fr/test-mediabox-ck

Le problème, c'est que via l'article en Front, tu ne peux pas modifier les paramètres du plugin...

J'attends donc que tu me dises de les modifier :blush:

Please Log in to join the conversation.

Ils ne savaient pas que c'était impossible, alors ils l'ont fait.
Mark TWAIN

Image disparaît lorsque je lui applique une médiab 09 Sep 2016 11:29 #37193

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 17666
  • Karma: 391
  • Thank you received: 2264
ok, tu peux me copier-coller le code que tu mets dans l'article ?

et essaie avec l'option "galerie" dans mediabox CK pour voir

tu arrives à faire une image simple avec mediabox, sans utilser image effect ?

Please Log in to join the conversation.

Joomlack Webmaster and Developer

Image disparaît lorsque je lui applique une médiab 09 Sep 2016 11:42 #37194

Voilà, tu peux raffraîchir la page...
Et j'utilise les boutons dans l'éditeur, pas de code

Please Log in to join the conversation.

Ils ne savaient pas que c'était impossible, alors ils l'ont fait.
Mark TWAIN
Last Edit: by eric13500.

Image disparaît lorsque je lui applique une médiab 09 Sep 2016 11:56 #37196

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 17666
  • Karma: 391
  • Thank you received: 2264
déjà la mediabox ne fonctionne pas
Tu peux tenter de désactiver "scroll To CK" et voir si les images s'ouvrent en popup
et me dire quelle version de Mediabox CK tu utilises

Please Log in to join the conversation.

Joomlack Webmaster and Developer

Image disparaît lorsque je lui applique une médiab 09 Sep 2016 12:07 #37198

  • Mediabox CK 2.2.7
  • Image Effect CK 2.0.7
  • Image Effect button CK 1.1.0

J'ai temporairement désactivé Scroll To
J'ai rajouté une image avec JCE Mediabox

Please Log in to join the conversation.

Ils ne savaient pas que c'était impossible, alors ils l'ont fait.
Mark TWAIN
  • Page:
  • 1
  • 2
Time to create page: 0.356 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 198 guests and no members online