Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Bug

Bug 07 Jun 2012 16:18 #3611

Bonsoir ced ...

Je reviens à nouveau pour un bug sur l'insertion d'un titre .
J'ai créé un item "carpe" qui se réparti ensuite en 5 colonnes de 170px avec une image et le titre activé.
J'ai ensuite mis en place un titre en retrait des 5 images sur 340px avec une mise en page h2.


Comme tu peux le voir, ça déborde bcp sur la droite alors que lorsque j'enlève le titre tout est bien comme il faut.

Aurais tu une idée sur ce bug ?
(je suis sous safari, c'est de même sous mozilla au passage).

CDT
Attachments:

Please Log in or Create an account to join the conversation.

Last Edit: by ced1870.

Re: Bug 07 Jun 2012 16:41 #3614

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20919
  • Karma: 423
  • Thank you received: 2648
il faut que tu définisses la largeur du sous menu que tu veux dans les paramètres du lien parent. Regardes dans les options du plugin en éditant l'item Carpe, tu dois trouver un truc genre "largeur du sous menu"
Ced

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Re: Bug 07 Jun 2012 17:09 #3615

Alors je viens de regarder à l'option dont tu parles .

Lorsque je met la valeur pour "anatomis de la carpe" sous menu à 340px ,celui ci se retrouve complétement à droite.

Hors, normalement il devrait se trouver à gauche.

Please Log in or Create an account to join the conversation.

Re: Bug 07 Jun 2012 19:03 #3617

Bon un bug qui n'en n'ai pas un ... Aprés avoir relu et encore relu le tuto du plugin c'est tout bon ;)

CDT

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.188 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 550 guests and no members online