System Requirements for MaxiMenuCK 10.0.12?

System Requirements for MaxiMenuCK 10.0.12? was created by jstevens

Posted 9 months 2 days ago #69426
I'm currently using MaxiMenuCK 10.0.10 on a site using Joomla 3.10 and PHP 7.4. I'm working on upgrading that site to Joomla 4.x and PHP 8.0, but I'm not there yet. Can I safely upgrade MaxiMenuCK 10.0.10 to 10.0.12 on a Joomla 3.10/PHP7.4 site?

Please Log in or Create an account to join the conversation.

Replied by ced1870 on topic System Requirements for MaxiMenuCK 10.0.12?

Posted 9 months 2 days ago #69427
Hi
there is no big difference between Maximenu CK 10.0.10 and 10.0.12 :)
so if it works already in 10.0.10, there will be no issue

Maximenu CK is compatible with PHP 8.2 and joomla 4, but it shall also still work on joomla 3 and lower php versions (sorry to say that I don't test anymore the old versions)

CEd

Joomlack Webmaster and Developer

by ced1870

Please Log in or Create an account to join the conversation.

Time to create page: 0.656 seconds

Fast and powerful creation, customizable and responsive.

Read More

We have 817 guests and no members online