Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Google fonts

Google fonts 11 Nov 2020 14:59 #58553

  • Kleszewski
  • Kleszewski's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • I like playing chess.
  • Posts: 287
  • Thank you received: 5
Hi
I want to use google font: Oswald (weight: 200)
Mximenu CK> Styles> Main Menu> Menu bar> Font style: Oswald: 200

In the back of the module you can see the change after adding the Font-weight option: 200 there is a difference in the font weight

But on the front of the page you don't see it anymore.
Am I doing something wrong why doesn't it work?


site :
This message contains confidential information

Please Log in or Create an account to join the conversation.

Last edit: by Kleszewski.

Google fonts 16 Nov 2020 17:58 #58709

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23806
  • Karma: 427
  • Thank you received: 2986
Hi
I will work on that, problem reproduced
I will let you know
CEd
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Google fonts 16 Nov 2020 19:30 #58715

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23806
  • Karma: 427
  • Thank you received: 2986
I have released the 9.1.9 that shall fix it
please let me know
CEd
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Google fonts 16 Nov 2020 19:53 #58716

  • Kleszewski
  • Kleszewski's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • I like playing chess.
  • Posts: 287
  • Thank you received: 5
Hi
I have installed version 9.1.9. The problem has not gone away.
Google fonts : Oswald (weight:200) or some other value (300,400,500,600,700) , no reaction to the entered value on the front of the page

Please Log in or Create an account to join the conversation.

Last edit: by Kleszewski.

Google fonts 16 Nov 2020 19:59 #58717

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23806
  • Karma: 427
  • Thank you received: 2986
I see in your page that you have 2 times the font Oswald called, 1 time :600 + 1 time normal
the normal is loaded after and is the one used
you can manually add the font-weight on the items where you want to add it, because the font is correctly loaded in the page
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Google fonts 16 Nov 2020 20:36 #58718

  • Kleszewski
  • Kleszewski's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • I like playing chess.
  • Posts: 287
  • Thank you received: 5

I see in your page that you have 2 times the font Oswald

ok. I already know what's going on
I added a separate block and set the Oswald font: 200 and it shows the correct size, under the block below "I have" Maximenu CK and there I also set the Oswald font: 200 and here it does not work properly, does not show the changes made

Please Log in or Create an account to join the conversation.

Last edit: by Kleszewski.

Google fonts 17 Nov 2020 07:34 #58722

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23806
  • Karma: 427
  • Thank you received: 2986
please tell me where is the block that works
in your page I see that the other items have the font "'Kodchasan'"
but if you add this css
div#maximenuck91 li > a, div#maximenuck91 li > span {
    font-family: 'Oswald';
    font-weight: 200;
}
it works :)
the font is loaded correctly, the problem is the font weight
let me know
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Google fonts 17 Nov 2020 07:56 #58724

  • Kleszewski
  • Kleszewski's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • I like playing chess.
  • Posts: 287
  • Thank you received: 5

div#maximenuck91 li > a, div#maximenuck91 li > span {
font-family: 'Oswald';
font-weight: 200;
}


it is true
With the: custom css option it works, but why doesn't it work when added in "Menubar> Font style:?"

but, :) I decided to try, this fonts: oswald: 200 option works on a completely different page and it turned out to be working properly without having to add "custom css" Everything is fine :)
This message contains confidential information

I don't know why it doesn't work there and it's good here. Anyway, it is not so important here anymore. It is important that Maximenu CK styles works correctly :) . And that's how it works

Please Log in or Create an account to join the conversation.

Last edit: by Kleszewski.

Google fonts 17 Nov 2020 17:10 #58747

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23806
  • Karma: 427
  • Thank you received: 2986
thank you for your feedback :)
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.203 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 274 guests and one member online