Mauvais affichage avec MaximenuCK et HikaShop

Mauvais affichage avec MaximenuCK et HikaShop was created by jmgroud

Posted 3 years 10 months ago #56912
Bonjour

J'ai créé un module de menu MaximenuCK créé automatiquement à partir des catégories d'HikaShop.
La récupération des informations HikaShop fonctionne bien, donc les images et textes sont bien affichés dans le menu mais au niveau de l'affichage, je rencontre un problème :
- La première option de menu s'affiche correctement (Haute Fantaisie dans l'exemple joint)
- Les autres options qui, théoriquement devraient faire partie de la barre principale du menu s'affichent en-dessous (Joaillerie et Haute Joaillerie dans l'exemple joint)
Pourquoi ? D'où peut venir ce problème ? Dans la définition des catégories HikaShop ? Paramétrage de MaximenuCK ? Template ?

Le peu que je sais est occulté pas le trop que je ne sais pas !

Last Edit:3 years 9 months ago by jmgroud
Attachments:
Last edit: 3 years 9 months ago by jmgroud.

Please Log in or Create an account to join the conversation.

Replied by ced1870 on topic Mauvais affichage avec MaximenuCK et HikaShop

Posted 3 years 10 months ago #56915
Salut
donne moi l'url de ta page que je puisse voir le souci
CEd

Joomlack Webmaster and Developer

by ced1870

Please Log in or Create an account to join the conversation.

Replied by jmgroud on topic Mauvais affichage avec MaximenuCK et HikaShop

Posted 3 years 9 months ago #56994
Voici l'URL : pajade.fr/index.php/fr/
Il faut se connecter en haut à droite avec "tests" / "tests22678".
Le menu apparaît juste en-dessous du menu principal.
La première option de menu avec l'image "Haute fantaisie" s'affiche bien (son sous-menu également), mais les autres s'affichent en dessous et toutes les sous-option s'affichent en même temps.
Merci d'avance.
Jean-Marie

Le peu que je sais est occulté pas le trop que je ne sais pas !

by jmgroud

Please Log in or Create an account to join the conversation.

Replied by ced1870 on topic Mauvais affichage avec MaximenuCK et HikaShop

Posted 3 years 9 months ago #56999
tu as créé des colonnes sur des liens de niveau 1 ?
enlève les colonnes que tu as créées, et regarde si ça revient à la normale
tu ne dois créer des colonnes que dans les sous menu

Joomlack Webmaster and Developer

by ced1870
The following user(s) said Thank You: jmgroud

Please Log in or Create an account to join the conversation.

Replied by jmgroud on topic Mauvais affichage avec MaximenuCK et HikaShop

Posted 3 years 9 months ago #57001
Bonjour Cédric

C'est exactement le problème ! :)
Dans le paramétrage des catégories HikaShop, à droite dans la partie "Maximenu CK Options" / "Options de colonnes" / "Créer une nouvelle colonne", la valeur était mise à "OUI" :unsure:
Il suffit de mettre "NON" et comme par magie :woohoo: tout s'affiche correctement.
Merci encore Cédric pour la qualité de ta réponse et également ta rapidité !
Fidèle à toi-même :)
Jean-Marie

Le peu que je sais est occulté pas le trop que je ne sais pas !

Last Edit:3 years 9 months ago by jmgroud
Last edit: 3 years 9 months ago by jmgroud.

Please Log in or Create an account to join the conversation.

Replied by ced1870 on topic Mauvais affichage avec MaximenuCK et HikaShop

Posted 3 years 9 months ago #57003
content que ce soit réglé :)

Joomlack Webmaster and Developer

by ced1870

Please Log in or Create an account to join the conversation.

Time to create page: 0.666 seconds

Fast and powerful creation, customizable and responsive.

Read More

We have 946 guests and no members online