Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Menu not working in IE

Menu not working in IE 01 Feb 2012 21:24 #1429

I have a development site at arrowengine.com/dev. The Maximenu is in the left side column and it works fine in Firefox but the menu does not fly out in IE. Also there is extra space under the item that has sub menus in IE.

J'ai un site de développement à arrowengine.com / dev. Le Maximenu est dans la colonne de gauche et il fonctionne très bien dans Firefox, mais le menu ne vole pas dans IE. Il ya aussi un espace supplémentaire au titre du point qui a sous-menus dans IE.

Please Log in or Create an account to join the conversation.

Re: Menu not working in IE 02 Feb 2012 06:52 #1431

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23067
  • Karma: 427
  • Thank you received: 2908
Hi
your module dropdownmegamenu creates a JS error. Please unpublish it, see if maximenu works and tell me. I'll have a look again
Ced
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Re: Menu not working in IE 02 Feb 2012 13:48 #1432

I disabled the dropdownmegamenu and the Vertical maximenu still has the same problems that it did before.

Please Log in or Create an account to join the conversation.

Re: Menu not working in IE 02 Feb 2012 13:52 #1433

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23067
  • Karma: 427
  • Thank you received: 2908
please let it deactivated so that I can see
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Re: Menu not working in IE 02 Feb 2012 14:26 #1435

It is deactivated now. Thank you!

Please Log in or Create an account to join the conversation.

Re: Menu not working in IE 02 Feb 2012 15:57 #1437

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23067
  • Karma: 427
  • Thank you received: 2908
it seems to be working now on IE8, but there is a css (?) issue in IE9
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Re: Menu not working in IE 02 Feb 2012 16:00 #1439

In IE9 I don't have any sub menus. They are not working.

When I put the IE browser in IE8 mode or IE7 mode I still do not have any sub menus. They aren't working for me.

I really like this little menu but I need it to be working. Thank you for your help!

Please Log in or Create an account to join the conversation.

Re: Menu not working in IE 02 Feb 2012 16:01 #1440

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23067
  • Karma: 427
  • Thank you received: 2908
ok
so please test with another template and tell me
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Re: Menu not working in IE 02 Feb 2012 16:36 #1441

I have the default template activated now and it still has the same problem. Please look. Thank you!

Please Log in or Create an account to join the conversation.

Re: Menu not working in IE 02 Feb 2012 17:22 #1442

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23067
  • Karma: 427
  • Thank you received: 2908
as the problem only occured on Ie it's diffcult for me to help.
you have some changes in the default theme, could you please switch to the default2 or copy/paste the orignal default on another name and test.
Thx
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.275 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 546 guests and one member online