Petit problème avec la version compatible Joomla 4

Petit problème avec la version compatible Joomla 4 was created by golfy

Posted 1 year 2 months ago #65626
Bonjour,
Je viens de mettre à jour en V 2.10 Beautiful CK, mais j'ai remarqué quelques anomalies.
- La première fois quand on clique sur Composants/BeautifullCk, l'affichage des rubriques n'est pas correcte (voir fichier png joint)
- La rubrique "Styles" affichent bien les styles, mais impossible de les ouvrir pour les modifier. De même, le bouton "Nouveau" ne fonctionne pas.
Serais-ce dû à la version de PHP ?. je suis en PHP 8.1

Pouvez-vous m'aider sur ces différents points

Cordialement
by golfy
Attachments:

Please Log in or Create an account to join the conversation.

Replied by ced1870 on topic Petit problème avec la version compatible Joomla 4

Posted 1 year 2 months ago #65627
Salut
je vois que tu es sous Joomla 3, or celui-ci n'est pas compatible PHP 8.1 (je viens de vérifier encore avec la 3.10.11)
par contre en PHP 8 oui ça marche
j'ai reproduit les deux soucis, je vais voir cela

pour l'instant tu peux contourner le souci en gérant cela directement depuis les options des modules
CEd

Joomlack Webmaster and Developer

by ced1870

Please Log in or Create an account to join the conversation.

Replied by golfy on topic Petit problème avec la version compatible Joomla 4

Posted 1 year 2 months ago #65633
Ok
Merci
by golfy

Please Log in or Create an account to join the conversation.

Replied by golfy on topic Petit problème avec la version compatible Joomla 4

Posted 1 year 2 months ago #65639
Bonjour
J'ai refais le test avec une version de mon site Joomla3.10.11 en PHP 8.0.19 et j'ai le même phénomène.
Il ne semble pas à priori que ce problème vienne de la version de PHP
Il doit y avoir autre chose ???? ....
by golfy

Please Log in or Create an account to join the conversation.

Replied by ced1870 on topic Petit problème avec la version compatible Joomla 4

Posted 1 year 2 months ago #65640
tu peux me donner un accès admin que je jette un oeil ? (envoi moi ça par email)

Joomlack Webmaster and Developer

by ced1870

Please Log in or Create an account to join the conversation.

Replied by golfy on topic Petit problème avec la version compatible Joomla 4

Posted 1 year 2 months ago #65644
Je viens de t'envoyer les acces
by golfy

Please Log in or Create an account to join the conversation.

Time to create page: 0.673 seconds

Fast and powerful creation, customizable and responsive.

Read More

We have 644 guests and no members online