Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Autoplay in video

Autoplay in video 26 Feb 2014 08:41 #17659

  • annabra
  • annabra's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
Hi,
I'm searching for a way to put the first slide as a video with autoplay.
Any suggestions?
Thanks a lot

Please Log in or Create an account to join the conversation.

Autoplay in video 26 Feb 2014 08:44 #17660

  • ced1870
  • ced1870's Avatar
  • Away
  • Administrateur
  • Administrateur
  • Posts: 21184
  • Karma: 427
  • Thank you received: 2680
Hi
this is a param in the video url to be added, like ?autoplay=1
you must check the video hosting service for this (like youtube)
CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Autoplay in video 26 Feb 2014 09:13 #17661

  • annabra
  • annabra's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
yes, the video is in youtube...
How do I fix the param autoplay? I don't know what I have to do... sorry

Please Log in or Create an account to join the conversation.

Autoplay in video 26 Feb 2014 09:16 #17662

  • ced1870
  • ced1870's Avatar
  • Away
  • Administrateur
  • Administrateur
  • Posts: 21184
  • Karma: 427
  • Thank you received: 2680

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Autoplay in video 26 Feb 2014 09:29 #17663

  • annabra
  • annabra's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
Oh! thanks a lot!
I'll try it... and then let you know

Please Log in or Create an account to join the conversation.

Autoplay in video 26 Feb 2014 09:53 #17664

  • annabra
  • annabra's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
It work!
thanks

Please Log in or Create an account to join the conversation.

Autoplay in video 11 Mar 2014 20:42 #17907

I'm trying to do the same thing, but cant get the video to auto play.

Would you mind sharing how you did it

thanks

Please Log in or Create an account to join the conversation.

Autoplay in video 30 May 2018 06:17 #48384

The auto playparameter determines whether the video will start automatically or not when a user visits that page. The youtube auto playparameter accepts the following values:

0 means you do NOT want the video to auto play(default)

1 means you want the video to autoplay
<iframe width="560" height="315"
src="https://www.youtube.com/embed/zAlX1V3lK5s?autoplay=1">
</iframe>
The following user(s) said Thank You: ced1870

Please Log in or Create an account to join the conversation.

Last Edit: by ericsilva.
  • Page:
  • 1
Time to create page: 0.203 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 277 guests and 4 members online