Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Cannot see images

Cannot see images 19 Oct 2012 07:44 #6207

  • mightec
  • mightec's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 0
On the recommendation of another user I downloaded the slideshow for use with Joomla 2.5.7 and using an Artisteer 4.0 template.

I can see the title of the slideshow but no images, could this be a jQuery conflict with other jQueries that may have been loaded, what do you think.

Please Log in or Create an account to join the conversation.

Cannot see images 19 Oct 2012 09:19 #6210

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23051
  • Karma: 427
  • Thank you received: 2908
Hi
yes it can be a jquery conflict, give me your url
Ced
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Cannot see images 20 Oct 2012 20:53 #6247

Salut Ced,

Après avoir traduit l'ouverture de ce post, je pense avoir le meme problème.

En fait j'ai réalisé le site en local. slideshow ok
puis mit sur un serveur temporaire par mon hébergeur, slideshow ok
Puis hébergeur a mit mon site sur hébergeur et nom de domaine final. A ce moment la beaucoup de chose son partie en c..ille. Entre autre le template du slideshow dans l'admin. Impossible de modifier quoique ce soit l'affichage etait tous tassé.

Bref l'hébergeur à du gérer le probleme mais maintenant que le template tient a peux pres la route. J'ai voulu échanger l'image slide N°2 puis ajouter un slide N°3. Du coup je me retrouve avec 2 slides sans image alors que slide N° 0 et 1 fonctionne toujours puisque pas touché.

http://www.elec-Innov.Fr
www.Elec-Innov.Fr


SI tu peux me dire ce qui va pas ce serait cool. Merci

AlainB

Please Log in or Create an account to join the conversation.

Cannot see images 21 Oct 2012 08:07 #6248

Salut Ced

Souvent tu demandes l'url quand quelqu'un te parle d'un soucis. J'ai imaginé que c'était pour aller voir dans le code source de la page. Ce que j'ai fait pour mon problème.

Lorsque j'étais en local et que j'allais chercher une image en bibliothèque j'avais ce lien la:
<div data-thumb=" www.elec-innov.fr/images/slideshow/banni...lantic-duolix_th.jpg "
Et ça, ça fonctionne.

Les deux slides le premier modifié et le second créé une fois le site en ligne me donnait cette ligne la:
<div data-thumb=" www.elec-innov.fr /administrator/images/slideshow/essai-bannire-pac-950px-essai2.jpg"

Du coup j'ai été dans l'administrateur puis module et j'ai retiré les deux "/administrator" en manuel.

Bref ça marche, je ne l'explique pas mais c'est cool.


Sinon sur firefox le titre de chaque slide s'affiche en bas en blanc dans une barre noir un peu transparente. elle apparait quelques secondes puis se retire. Tout ça c'est cool. Mais sur IE elle apparait par le haut pendnt une fraction de seconde, au début je me suis meme demandé ce qui ce passait au dessus du slide.

T'as une idée de comment je peux la ramener en bas comme sur firefox

www.elec-innov.fr


Merci

AlainB

Please Log in or Create an account to join the conversation.

Cannot see images 21 Oct 2012 15:33 #6251

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23051
  • Karma: 427
  • Thank you received: 2908
salut
je ne sais pas ce qui s'est passé sur ton site, mais le slideshow affiche bien la légende sur IE8+9. C'est seulement Ie7 qui pose souci. Tu as la dernière version du slideshow ?
Ced
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Cannot see images 21 Oct 2012 18:06 #6252

Pour la version je sais pas, je l'ai pris vers juin ou juillet... Vai vérifier.

Pour mon premier probleme: affichage absent des images dés que je les modifiait je me suis demandé si ca ne venait pas du fait d'avoir installer le module en localhost puis l'avoir fait héberger. L'arboresence des liens pour les images sois différents... d'ou peut etre le problème.

Pour ce qui est de l'affichage dela description qui arrive par le dessus sans s'afficher totalement et en repartant aussi tot, ca je ne sais pas. je vai voir pour réinstaller la dernière version cette semaine.

Merci Ced et salut a tous

AlainB

Please Log in or Create an account to join the conversation.

Cannot see images 22 Oct 2012 05:49 #6255

Salut

Ne plus aller sur mon site, j'ai subi hier soir une cyber attaque... ptdr

Ils ont réussi a rentrer dans le code apparement de la page index du site.

Vous etes redirigé sur des pages de merde puis dans les 10 mns votre PC vous demande 100€ pour pouvoir vous le débloquer. Au cas ou un redémarrage sans echec puis une restauration suffit à virer cette merde.....


[modo]pas d'insultes ici[/modo]

AlainB

Please Log in or Create an account to join the conversation.

Last edit: by ced1870.

Cannot see images 22 Oct 2012 20:42 #6267

Bonsoir,

Mon hébergeur a fait le nettoyage sur mon site et mes en place des contres mesures pour éviter que cela ne revienne.

Bref Ced si t'as une idée pour mes descriptions de slide qui arrive par le haut.

Merci

A+

AlainB

Please Log in or Create an account to join the conversation.

Cannot see images 22 Oct 2012 20:44 #6268

Oups j'avais pas vu le [modo], toutes mes excuses mais faut comprendre que toucher au bébé que l'on a mit une plombe a concevoir ca fait mal aux [co..lle]

AlainB

Please Log in or Create an account to join the conversation.

Cannot see images 23 Oct 2012 06:38 #6276

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23051
  • Karma: 427
  • Thank you received: 2908
ok je comprends ton agacement, mais ici ce n'est pas une place publique ;)
pour ton slideshow commences par installer la dernière version
Ced
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.259 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 323 guests and no members online