Welcome, Guest
Username: Password: Remember me

TOPIC: Le slideshow n'apparait pas

Re: Le slideshow n'apparait pas 29 Aug 2012 06:17 #5195

Ah pardon.
Je viens d'aller voir dans les paramètres du module Slideshow CK, l'option "publié" est activé, il est en position 12 et il est coché pour apparaître sur la page d'accueil. Donc vraiment je pige pas, c'est sans fin ce truc :(

Please Log in or Create an account to join the conversation.

Re: Le slideshow n'apparait pas 29 Aug 2012 06:29 #5196

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20729
  • Karma: 422
  • Thank you received: 2635
ben là c'est un souci lié à ta config joomla, ou ton template. Règles ces soucis (va voir sur forum.joomla.fr si besoin) et si tu as encore besoin de mon aide concernant une de mes extensions, tu sais où me trouver :)

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Le slideshow n'apparait pas 08 Nov 2012 14:57 #6691

Bonjour Cédric !

Tout d'abord félicitations pour l'ensemble de ton travail, que ce soit les extensions ou les tutos, on peut dire que tu m'es vraiment d'un grand secours...

Mais là je me heurte à un mur ! Le slideshow que j'ai mis dans mon site fonctionne très bien si et seulement si je lui indique sa largeur et sa hauteur en px. Si je les mets en auto, plus rien n'apparaît...

Je n'ai trouvé trace de ce souci nulle part, peut-être as tu une idée sur l'endroit que je dois retoucher pour que le slideshow soit effectivement "responsive"

Je ne peux te donner d'url je travaille encore en local pour le moment.

Merci d'avance

Please Log in or Create an account to join the conversation.

Le slideshow n'apparait pas 08 Nov 2012 15:07 #6693

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20729
  • Karma: 422
  • Thank you received: 2635
salut
la largeur doit etre en auto pour avoir le resopnsive. Pour les différentes configurations possibles, merci de te référer à la doc du module :)
www.joomlack.fr/component/dms/view_docum...ntation-slideshow-ck

ced

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Le slideshow n'apparait pas 30 Mar 2013 17:59 #9867

Bonjour,
je n'arrive pas à afficher le module dans le container "position-12" de mon template.

Le template utilise une astuce pour afficher 2 colonnes.

"container-leftmenu-left" contient 2 div "leftmenu" et "content-leftmenu".
si je deplace le container directement dans "container-leftmenu-left" et que j'ajoute un padding-left:800px je vois bien le module. mais je n'arrive pas a l'afficher dans
"content-leftmenu" "content-top"

jacques-ellul.eu/index.php?option=com_co...1&Itemid=103&lang=fr

Merci :)

Please Log in or Create an account to join the conversation.

Le slideshow n'apparait pas 31 Mar 2013 08:54 #9870

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20729
  • Karma: 422
  • Thank you received: 2635
salut
tu as un conflit jquery dans ta page, essaies d'installer le plugin jquery easy pour gérer ça
Ced

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Le slideshow n'apparait pas 31 Mar 2013 09:53 #9871

Merci beaucoup,
J'était persuadé que ça ne venait pas de jQuery. Je ne comprend pas trop comment l'erreur ne se manifeste que dans certaines positions.

Please Log in or Create an account to join the conversation.

Le slideshow n'apparait pas 31 Mar 2013 09:56 #9872

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20729
  • Karma: 422
  • Thank you received: 2635
virtuemart charge son propre jquery, en fonction de la position le slideshow se charge avant ou après VM

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Le slideshow n'apparait pas 31 Mar 2013 10:15 #9873

Que je suis bête!
J'avais zappé le module Panier.

Merci pour ta réactivité :) (surtout un dimanche matin)

Please Log in or Create an account to join the conversation.

Le slideshow n'apparait pas 23 Apr 2013 16:36 #10443

Bonjour Cédric,

J'ai le même souci (en plus je débute en développement), le template que j'utilise est le suivant :
siteground-j16-11

L'url: www.bouda-club.com/index.php/galerie-pho...umilliau-et-plouezec

Donc, comme on peut le voir, le titre "slideshow", s'affiche.
Alors conformément à ta doc, j'ai trouvé dans l'index.php du template la ligne:
<jdoc:include type="head" />
...Et après celle-ci, j'ai copié collé
Charger Jquery
/modules/mod_slideshowck/assets/camera.min.js

Mais ça ne fonctionne pas; le seul changement c'est que ça me rajoute "Charger Jquery /modules/mod_slideshowck/assets/camera.min.js ", au dessus du template lui même.

Même effet avec l'ordre:
Charger Jquery
<jdoc:include type="head" />
/modules/mod_slideshowck/assets/camera.min.js

Je tiens à signaler que la phrase "/modules/mod_slideshowck/assets/camera.min.js", n'était pas là, je l'y-ai collée
Par ailleurs, j'ai mis ça en position 4, le template n'offre que 4 positions, je ne sais pas trop comment faire pour mettre ça à l'emplacement par défaut des articles.

Merci d'avance :-)

Please Log in or Create an account to join the conversation.

Time to create page: 0.212 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 397 guests and no members online