Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: 2 JA Elastica Problems

2 JA Elastica Problems 10 May 2012 21:05 #2959

  • Jhonnie
  • Jhonnie's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
Hello,

I've read all the topics but couldn't figure out a solution,
disabling the jquery did not solve my problem, and therefor i ask for your assistance.

I use the JA Elastica template, and SlideshowCK is my only hope for a good responsive Slider,
but here are my 2 problems:

When i embed the slider into an article it won't show, the code does load, and it breaks the ui.
like this:


link: jurgenlangbroek.nl/elastica/index.php/boss

the template will break if i turn off its jquery, but i have not tried yet, and kinda don't know how to.

problem 2, when I just show it as a module it does not fit on the computer layout:


But when it scales to iphone layout, suddenly it does:


i don't know what else to try =/

Thanks!

Please Log in or Create an account to join the conversation.

Last Edit: by Jhonnie.

Re: 2 JA Elastica Problems 10 May 2012 21:06 #2960

  • Jhonnie
  • Jhonnie's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
eh? Why is my post empty?

edit: The opening post seemed empty, i removed all [ URL ] tags and that seemed to have done the job

Please Log in or Create an account to join the conversation.

Last Edit: by Jhonnie.

Re: 2 JA Elastica Problems 11 May 2012 04:12 #2961

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21335
  • Karma: 427
  • Thank you received: 2697
Hi
why loading it in an article ? try to load it as a standard module in a tempalte position
Ced

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Re: 2 JA Elastica Problems 12 May 2012 23:36 #3044

  • Jhonnie
  • Jhonnie's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
That's what i did and i described in my post why that doesn't work either in Problem 2.

Please Log in or Create an account to join the conversation.

Re: 2 JA Elastica Problems 13 May 2012 06:01 #3053

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21335
  • Karma: 427
  • Thank you received: 2697
can you disable the jquery of the template and use the one from the module ?

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Re: 2 JA Elastica Problems 13 May 2012 06:16 #3055

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21335
  • Karma: 427
  • Thank you received: 2697
Ok to be sure I have tested AGAIN with JA Elastica in position-7, load Jquery in the module to No, and it works !

EDIT : I don't know why your Jquery from the template is loaded after the script of the module, this is the cause. By my side, by default all is loaded fine

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer
Last Edit: by ced1870.

Re: 2 JA Elastica Problems 13 May 2012 09:39 #3058

  • Jhonnie
  • Jhonnie's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
I tried again on a stock Elastica,

but the module class suffix "grid-double" and "grid-tripple" under advanced options seem to break it.
http://jurgenlangbroek.nl/ck/

if this is still the load priority problem, do you have any tips on where i could fix that?

Please Log in or Create an account to join the conversation.

Re: 2 JA Elastica Problems 13 May 2012 10:27 #3062

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21335
  • Karma: 427
  • Thank you received: 2697
it works for me on jurgenlangbroek.nl/ck/

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Re: 2 JA Elastica Problems 09 Jul 2012 20:28 #4148

ced1870 wrote: it works for me on jurgenlangbroek.nl/ck/


Please help. My problem is exactly the same as Jhonnie described as #2 on JA Elastica. However, I see that by the end here on this link (Jhonnie's site, right?) it works perfectly! Will you please tell me what was done to correct the problem. Thank you.

Please Log in or Create an account to join the conversation.

Last Edit: by toozoo.

Re: 2 JA Elastica Problems 10 Jul 2012 04:06 #4149

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21335
  • Karma: 427
  • Thank you received: 2697
Hi
1/ install the template Elastica
2/ install the module Slideshow CK
3/ edit the module options and disable Jquery in the advanced tab

(warning, if you have installed other extensions that load Jquery you may have the problem too !)
Ced

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer
  • Page:
  • 1
  • 2
Time to create page: 0.237 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 408 guests and no members online