Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Slideshow all messed up in IE10

Slideshow all messed up in IE10 10 May 2012 04:08 #2941

Hi there,

Slideshow CK is an excelent module, compliments. I have tested it in various browsers and it worked OK. In IE10 the layout gets all messed up.

Just to let you know. This browser is not a standard yet, but......

kind regards,

Harry Splinter
the Netherlands.
Attachments:

Please Log in or Create an account to join the conversation.

Last Edit: by ced1870.

Re: Slideshow all messed up in IE10 10 May 2012 05:32 #2944

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20923
  • Karma: 423
  • Thank you received: 2648
Hi
you screenshot seems to be IE7, not IE10 !
are you sure that you don't run it with IE7compatibility mode ?
Ced

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Re: Slideshow all messed up in IE10 10 May 2012 05:34 #2946

Hi CED,

will check this out!

grtz

Please Log in or Create an account to join the conversation.

Re: Slideshow all messed up in IE10 10 May 2012 18:12 #2958

Hi Ced,

you were right, mistakenly switched it on. Thanks for the hint, it works fine now!!!

regards,

Harry

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.187 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 589 guests and no members online