This slideshow uses a JQuery script adapted from Pixedelic

I just started a new fresh joomla custom install, from  github.com/joomlagovbr/idg2019 .

Updated to joomla 3.10.12 and installed slideshowck-light_2.5.2.zip.

Added to main page and it only shows this four lines:

This is a bridge
This bridge is very long
On the road again
This slideshow uses a JQuery script adapted from Pixedelic

Teh website is hosted in a private network, accessible only to intranet computers. Any tip?
Attachments:

Please Log in or Create an account to join the conversation.

Replied by ced1870 on topic This slideshow uses a JQuery script adapted from Pixedelic

Posted 1 month 3 weeks ago #71557
Hi
Please give me the url of the page so that I can check the problem
you can also try with this version, as you are using Joomla 3
www.dropbox.com/scl/fi/thuh4ijyw1qstby2d...35gpu5489mcixih&dl=0

CEd

Joomlack Webmaster and Developer

by ced1870

Please Log in or Create an account to join the conversation.

My website is hosted in a private network with no external access. So you will not have access thrue internet.

In another post (71204) was said that is a conflict with JCE Media Box. But i don't have it installed. I also tried your 2.4.2 version.

Is ther another way to trace it?
Last Edit:1 month 3 weeks ago by nathanielmorais
Last edit: 1 month 3 weeks ago by nathanielmorais. Reason: Add new info

Please Log in or Create an account to join the conversation.

Replied by ced1870 on topic This slideshow uses a JQuery script adapted from Pixedelic

Posted 1 month 3 weeks ago #71560
then you must open the web console of your browser and check if you have any error, and list them here

Joomlack Webmaster and Developer

by ced1870

Please Log in or Create an account to join the conversation.

Put them at attachments.
Attachments:

Please Log in or Create an account to join the conversation.

Replied by ced1870 on topic This slideshow uses a JQuery script adapted from Pixedelic

Posted 1 month 3 weeks ago #71564
there is an error referenced to "swiper" but this is used in Slider CK, not in Slideshow CK (referring the forum section where you are posting)
Please confirm that you are using Slideshow CK, if this is the case, please find another slider that you may have published in your page and disable it

just to be clear, without access to the page it will be very difficult to debug

Joomlack Webmaster and Developer

by ced1870

Please Log in or Create an account to join the conversation.

Time to create page: 0.692 seconds

Fast and powerful creation, customizable and responsive.

Read More

We have 657 guests and no members online