Thumbnails not showing properly in slideshow

  • Aks
  • Aks's Avatar Offline Topic Author
  • Premium Member
  • Premium Member
  • Posts: 93
  • Thanks: 2

Thumbnails not showing properly in slideshow was created by Aks

Posted 3 months 1 week ago #71091
Dear Cedric,

I just noticed that the thumbnails are not showing properly in the slide-shows. By this I mean the images you see when you cursor over the small circles at the bottom of the slide-show when pagination is set to "yes" in the options. You can only see the bottom of the image, the rest being cut off as soon as it overlaps the space of the slide-show itself.

See for example:

eume.upf.org/what-we-do/conferences/ocs/...erfaith-harmony-week

Am I doing something wrong? I don't remember noticing this before.

Best wishes,

Alan
by Aks

Please Log in or Create an account to join the conversation.

Replied by ced1870 on topic Thumbnails not showing properly in slideshow

Posted 3 months 1 week ago #71097
Hi
this is a css conflict with your template, please add this custom css in your page
Code:
.camera_wrap .camera_pag .camera_pag_ul {     overflow: visible; }

it shall fix it
CEd

Joomlack Webmaster and Developer

by ced1870
The following user(s) said Thank You: Aks

Please Log in or Create an account to join the conversation.

  • Aks
  • Aks's Avatar Offline Topic Author
  • Premium Member
  • Premium Member
  • Posts: 93
  • Thanks: 2

Replied by Aks on topic Thumbnails not showing properly in slideshow

Posted 3 months 1 week ago #71099
Thank you so much, Cedric. You are amazing.
by Aks

Please Log in or Create an account to join the conversation.

Replied by ced1870 on topic Thumbnails not showing properly in slideshow

Posted 3 months 1 week ago #71100
thank you :)

Joomlack Webmaster and Developer

by ced1870

Please Log in or Create an account to join the conversation.

Time to create page: 0.690 seconds

Fast and powerful creation, customizable and responsive.

Read More

We have 446 guests and no members online