Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Slideshow does not work on a copy of site

Slideshow does not work on a copy of site 01 Nov 2017 14:04 #45533

  • Vogl
  • Vogl's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 0
Hi,
I have made a copy (testsite) of my site www.dsmm.org , where the Slideshow CK works perfect.
On my testsite( www.test.dsmm.org ) the Slideshow CK does not Work.

I have tried to update joomla and delete extensions I did not use, but it still does not work.

What can be wrong ?!

Please Log in or Create an account to join the conversation.

Slideshow does not work on a copy of site 02 Nov 2017 07:32 #45539

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21892
  • Karma: 427
  • Thank you received: 2751
Hi
first update the slideshow CK module because you are in 1.4.12 instead of 1.4.46
then clear your browser cache and tell me
CEd
Joomlack Webmaster and Developer
The following user(s) said Thank You: Vogl

Please Log in or Create an account to join the conversation.

Slideshow does not work on a copy of site 02 Nov 2017 07:48 #45541

  • Vogl
  • Vogl's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 0
Hi CED,
The update and cache clearing did the trick.
Thanx

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.241 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 563 guests and one member online