Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Font for title and content not used

Font for title and content not used 29 Nov 2016 00:38 #39049

Custom Parallax CK Pro 1.1.0
J 3.6.4
PHP 5.5.37

I bought the Bellerose Pro Light font from Harris Design
I made the webfontkit using the FontSquirrel service
I installed the webfontkit in Template Creator and published the template; the font works well
I specified the bellerose_prolight (the name is correct) in the Font family boxes (Title and Content) of the Parallax module, but the Bellerose Pro Light font is not used.
How can I use Bellerose Pro Light with Custom Parallax?

Please Log in or Create an account to join the conversation.

Do you need VirtueMart Documentation? Check VirtueMart Matters

Font for title and content not used 29 Nov 2016 08:17 #39053

Thank you for having emailed me the patch.
Now the font is correctly loaded and used.
Good job and quick support (as usual :) )!

Please Log in or Create an account to join the conversation.

Do you need VirtueMart Documentation? Check VirtueMart Matters

Font for title and content not used 29 Nov 2016 08:18 #39054

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 17671
  • Karma: 391
  • Thank you received: 2264
thanks for the feedback ! I will update it accordingly

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer
  • Page:
  • 1
Time to create page: 0.277 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 261 guests and no members online