Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Photos du site n'apparaissent pas dans l'éditeur

Photos du site n'apparaissent pas dans l'éditeur 11 May 2018 11:25 #48200

Salut Ced.

Dans une page construite avec PB-CK se trouve un groupe d'onglets horizontaux, eux-mêmes provenant de l'interface PB-CK.
Sur le site tel qu'on peut le consulter ICI , une photo se trouve dans chacun des deux premiers onglets (Hypnose Ericksonienne et Hypnose Helmanienne), or, quand j'édite ce contenu dans PB-CK, les photos sont ignorées, aussi bien dans l'éditeur, que le code, et que la prévisualisation :ohmy:

Du coup, je n'ose pas faire les modifications que je voulais apporter car j'ai la crainte que les photos disparaissent pour de bon.

Merci d'avance pour ton attention.
Eric.

Please Log in or Create an account to join the conversation.

Ils ne savaient pas que c'était impossible, alors ils l'ont fait.
Mark TWAIN

Photos du site n'apparaissent pas dans l'éditeur 11 May 2018 14:56 #48201

  • ced1870
  • ced1870's Avatar
  • Away
  • Administrateur
  • Administrateur
  • Posts: 19214
  • Karma: 411
  • Thank you received: 2461
Salut
il faudrait que tu me donnes un accès admin que je puisse jeter un oeil au souci.
sinon ce que tu peux faire c'est dupliquer l'article ou la page pour y faire des tests et voir ce que ça donne
CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Photos du site n'apparaissent pas dans l'éditeur 11 May 2018 17:38 #48205

Merci pour ta réponse !

Identifiants et précisions envoyées par mail :)

Eric.

Please Log in or Create an account to join the conversation.

Ils ne savaient pas que c'était impossible, alors ils l'ont fait.
Mark TWAIN

Photos du site n'apparaissent pas dans l'éditeur 12 May 2018 08:35 #48213

  • ced1870
  • ced1870's Avatar
  • Away
  • Administrateur
  • Administrateur
  • Posts: 19214
  • Karma: 411
  • Thank you received: 2461
1/ la photo a été ajoutée dans ton éditeur de texte et non pas en utilisant l'addon image, donc il faut éditer ton texte et tout est bon
(cf capture envoyée par email)
2/ idem dans les onglets, j'édite le texte de l'onglet et j'ai l'image dans l'éditeur
par contre effectivement lors de la sélection d'une image (point 2/ seulement), alors elle n'apparait pas

je vais faire un test de mon coté

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer
  • Page:
  • 1
Time to create page: 0.190 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 184 guests and one member online