Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Load a model shows empty contents

Load a model shows empty contents 27 Aug 2017 08:39 #44432

Bonjour
Je débute avec Page Builder
J'ai le même problème, à savoir les modèles ne se chargent pas. le popup reste immuablement "blanc"
Je suis sur Joomla 3.7.5 Je suis en http, mon hébergeur O2SWITCH
Le site est un site de tests. je n'ai aucun système de sécurité
Merci sincèrement pour votre aide.

Please Log in or Create an account to join the conversation.

Load a model shows empty contents 27 Aug 2017 10:05 #44434

  • ced1870
  • ced1870's Avatar
  • Online
  • Administrateur
  • Administrateur
  • Posts: 21036
  • Karma: 425
  • Thank you received: 2662
Salut
merci de vérifier que tu as la dernière version de page builder et params. Ce souci devrait etre réglé
CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Load a model shows empty contents 29 Aug 2017 05:49 #44456

Effectivement
Autant pour moi, je n'avais pas acquis le plug in paramètres
Tout fonctionne parfaitement
Encore merci et bravo pour votre gentillesse et votre travail
Mille excuses

Please Log in or Create an account to join the conversation.

Load a model shows empty contents 06 Oct 2017 16:33 #45173

hello everybody
my problem:
Load a model is not working.
preview is ok - after import It shows an empty window with a circulating arrow.
  • Provider hosteurope
  • Joomla 3.8.1
  • Page Builder CK 1.5.8
  • Page Builder CK Params 1.3.3
could you please help me

thanks a lot

Please Log in or Create an account to join the conversation.

Last Edit: by tomtom.

Load a model shows empty contents 07 Oct 2017 06:51 #45177

  • ced1870
  • ced1870's Avatar
  • Online
  • Administrateur
  • Administrateur
  • Posts: 21036
  • Karma: 425
  • Thank you received: 2662
Hi
Please check if you can show this page
media.joomlack.fr/api/pagebuilderck/pages

clear your browser cache, try again, and see if you have some error in your browser console
CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Load a model shows empty contents 07 Oct 2017 07:18 #45178

good morning

i only see:
"{"contact":[{"name":"contact1","file":"\/\/media.joomlack.fr\/pagebuilderck_pages\/contact\/contact1.pbck","preview":"\/\/media.joomlack.fr\/pagebuilderck_pages\/contact\/contact1.jpg","thumb":"\/\/media.joomlack.fr\/pagebuilderck_pages\/contact\/contact1_th.jpg"},{ ...."

in two different browsers: safari and firefox on mac

PB-"load a model" also doesn`t work on a fresh new joomla installation!

edit: i tried on server from 1&1 germany - it works.
but i still need it on hosteurope!!!

tomtom

Please Log in or Create an account to join the conversation.

Last Edit: by tomtom.

Load a model shows empty contents 07 Oct 2017 16:07 #45180

  • ced1870
  • ced1870's Avatar
  • Online
  • Administrateur
  • Administrateur
  • Posts: 21036
  • Karma: 425
  • Thank you received: 2662

edit: i tried on server from 1&1 germany - it works.
but i still need it on hosteurope!!!

what you see is correct, this is the data
for your problem you must ask your host provider where is the problem, as you can see that it is blocked on your server
what is suprising is that the 1.3.3 version of Params is using a js call, so it shall not be blocked by the server

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Load a model shows empty contents 09 Oct 2017 12:12 #45221

thank you for the information.
Now i have to think about the question for my provider!

For the moment I'm able to help myself with:
  • using server on 1&1: import of the model
  • using server on 1&1: saving the page
  • using server on 1&1: export of the page
  • using server on hosteurope: import the page
  • using server on hosteurope: i can use the whole function of the model

later on, i try to solve the problem, wondering about, that everything is working, but not the model-import

thank you till now
I tell you, if my provider have a solution

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.208 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 304 guests and 2 members online