Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Lien vers article inopérant

Lien vers article inopérant 03 Mar 2014 11:03 #17756

Bonjour,
j'ai eu beau cherché dans le forum je n'ai rien vu qui correspond à mon problème actuel. A priori simple.
Joomla v3.2.2 plus mediabox le plugin configuré avec l'attribut sur classe nom attribut lightbox. Je crée un article puis un lien de cet article dans un menu en spécifiant style css du lien=lightbox. Sans résultat. L'article s'affiche en mode classique. J'ai validé le fonctionnement du plugin en le passant sur rel et en appliquent un lien sur une image tout est OK.
A+
L

Please Log in or Create an account to join the conversation.

Lien vers article inopérant 03 Mar 2014 14:36 #17760

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 26499
  • Karma: 427
  • Thank you received: 3378
Salut
donnes moi l'url de ton site où je peux tester le souci
CEd
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Lien vers article inopérant 03 Mar 2014 15:40 #17765

je viens juste de le mettre en ligne. J'ai gardé seulement le fonctionnement du plugin media box sur rel. Je continue de faire les tests en local en attendant.
www.coeursdebreizh.fr
A+
L

Please Log in or Create an account to join the conversation.

Lien vers article inopérant 04 Mar 2014 14:59 #17774

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 26499
  • Karma: 427
  • Thank you received: 3378
ça serait bien que tu me dises à quel endroit du site je peux tester, sur quel élément
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Lien vers article inopérant 04 Mar 2014 17:08 #17776

Bonsoir,
j'ai rajouté un lien dans le pied de page:"lightbox" qui pointe sur un article contenant un formulaire. Idéalement il faudrait une fenêtre pop up affichant le formulaire. Malheureusement j'arrive directement sur l'article.
A+
L

Please Log in or Create an account to join the conversation.

Lien vers article inopérant 04 Mar 2014 18:09 #17778

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 26499
  • Karma: 427
  • Thank you received: 3378
le souci c'est que la classe n'est pas sur le lien mais sur l'élément de liste
<li class="last lightbox">
<a href="/Non-categorise/rappel-telephonique-lightbox.html">
<span> Lightbox </span>
</a>
</li>
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Lien vers article inopérant 05 Mar 2014 04:30 #17783

Salut,
j'ai pourtant bien mis lightbox sur le Style css du lien de l'article.
Quelle est la solution?
A+

Please Log in or Create an account to join the conversation.

Lien vers article inopérant 05 Mar 2014 08:26 #17784

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 26499
  • Karma: 427
  • Thank you received: 3378
c'est un module de menu natif joomla que tu utilises ?
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Lien vers article inopérant 05 Mar 2014 09:15 #17786

oui...
L

Please Log in or Create an account to join the conversation.

Lien vers article inopérant 05 Mar 2014 09:20 #17787

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 26499
  • Karma: 427
  • Thank you received: 3378
ben c'est pas normal alors, tu dois voir ce qui cloche du coté du menu, là c'est en dehors du scope de la mediabox.
Normalement la classe doit être ajouté au lien si tu utilises le mod_menu et le css sur l'ancre
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.246 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 948 guests and one member online