Welcome, Guest
Username: Password: Remember me

TOPIC: Maximenu and Cassiopeia

Maximenu and Cassiopeia 09 May 2022 11:33 #64359

  • thrak1
  • thrak1's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 18
  • Thank you received: 0
Done that, but it's still there

Please Log in or Create an account to join the conversation.

Maximenu and Cassiopeia 09 May 2022 12:14 #64360

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 26228
  • Karma: 427
  • Thank you received: 3330

this is what is loaded in the page that renders the blue header, for info
Joomlack Webmaster and Developer
Attachments:

Please Log in or Create an account to join the conversation.

Maximenu and Cassiopeia 09 May 2022 12:22 #64361

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 26228
  • Karma: 427
  • Thank you received: 3330
and this is exactly the color of the cassiopeia banner ...
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Maximenu and Cassiopeia 09 May 2022 14:17 #64364

  • thrak1
  • thrak1's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 18
  • Thank you received: 0
Thanks! So what you are saying is that something looks wrong with the template setup. I'll investigate and see why that is loading. Must be something to do with the child template?

Please Log in or Create an account to join the conversation.

Maximenu and Cassiopeia 09 May 2022 14:24 #64365

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 26228
  • Karma: 427
  • Thank you received: 3330
I would love to help you more on that, but I don't know what happens here
I understand that the problem occurs when Maximenu Ck is loaded in the page, and I wonder why
I see a relation between the problem and the cassiopeia template, so may be that there is something interfering between the maximenu and the child template.
You can send me your child template in ZIP format so that I can check by my side if I got the same problem
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Maximenu and Cassiopeia 09 May 2022 15:29 #64370

  • thrak1
  • thrak1's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 18
  • Thank you received: 0
I'm not sure if I've sent you the right zipfile, but in the meantime I've looked at other sites I've upgraded and used the child template process with maximenu and they don't have this problem, so I think I will delete the site and upgrade it again as I seem to have introduced a problem somehow.

Please Log in or Create an account to join the conversation.

Maximenu and Cassiopeia 09 May 2022 15:52 #64371

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 26228
  • Karma: 427
  • Thank you received: 3330
ok let me know, for now I wait on your feedback
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Maximenu and Cassiopeia 09 May 2022 15:53 #64372

  • thrak1
  • thrak1's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 18
  • Thank you received: 0
Yes - I'll let you know how I get on.

Please Log in or Create an account to join the conversation.

Maximenu and Cassiopeia 09 May 2022 18:55 #64373

  • thrak1
  • thrak1's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 18
  • Thank you received: 0
So I re-installed the Joomla 3 site from scratch and upgraded to Joomla 4. Added a child template but the flash effect is still there, even if I select the parent Cassiopeia template.

Is there a way to remove all styles and settings from maximenu? i.e. to "factory settings"?

Please Log in or Create an account to join the conversation.

Maximenu and Cassiopeia 09 May 2022 19:53 #64374

  • thrak1
  • thrak1's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 18
  • Thank you received: 0
I also wonder if it is a caching issue or similar - sometimes I can refresh the page 5 times and I don't see the "flash", but on the 6th refresh, there it is!

Please Log in or Create an account to join the conversation.

Time to create page: 0.268 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 785 guests and no members online