Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Menu not working in IE

Re: Menu not working in IE 02 Feb 2012 17:29 #1443

I did not make any modifications to the default template I was using before, which was Beez2. I have now changed to the Beez5 default template, which I did not modify. The sub menus still do not appear in IE browser. Clearing the browser cache does not help.

Please Log in or Create an account to join the conversation.

Re: Menu not working in IE 02 Feb 2012 18:29 #1444

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23179
  • Karma: 427
  • Thank you received: 2915
I've just tested on IE9, beez20 and the default theme, it works ...
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Re: Menu not working in IE 02 Feb 2012 19:27 #1445

Attachment menu1.jpg not found



Attachment menu2.jpg not found



Please see my screen shots. It isn't working in IE.
Attachments:

Please Log in or Create an account to join the conversation.

Re: Menu not working in IE 02 Feb 2012 20:10 #1446

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 23179
  • Karma: 427
  • Thank you received: 2915
yes I know as i've tested your website, but in a default install it works. That's what I say
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
  • 2
Time to create page: 0.264 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 347 guests and no members online