Welcome, Guest
Username: Password: Remember me

TOPIC: Ca fait pas comme l'exemple

Re: Ca fait pas comme l'exemple 06 Aug 2012 06:04 #4723

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 25213
  • Karma: 427
  • Thank you received: 3169
ben non je ne vois pas d'où vient le souci
essaies de mettre une image sans lien dessus pour voir
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Re: Ca fait pas comme l'exemple 06 Aug 2012 11:27 #4733

BOn bha désolé ca change rien...
Une autre idée ?

Please Log in or Create an account to join the conversation.

Re: Ca fait pas comme l'exemple 06 Aug 2012 11:54 #4734

Par contre apres des essais.
Si je ne met pas de lien, et que je rentre l'attribut dans propriete de l'image. Cela ne fonctionne pas non plus.
Il ne prend pas en charger le module.

Please Log in or Create an account to join the conversation.

Re: Ca fait pas comme l'exemple 07 Aug 2012 06:20 #4749

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 25213
  • Karma: 427
  • Thank you received: 3169
bizarre, désolé mais je ne vois vraiment pas d'où vient le souci. et actuellement sur ton site je ne vois plus les classes du plugin appliquées à tes images
j'imagine que tu as du tout enlever
Ced
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Re: Ca fait pas comme l'exemple 07 Aug 2012 07:00 #4750

Ouep j'ai tout enlever pour faire des essais mais j'ai l'impression que si tu donnes pas la classe dans un lien (alors que la propriété de l'image serait plus logique) et bien le pugin ne s'applique meme pas...

Please Log in or Create an account to join the conversation.

Re: Ca fait pas comme l'exemple 07 Aug 2012 07:31 #4751

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 25213
  • Karma: 427
  • Thank you received: 3169
la classe doit être appliquée à une image, pas au lien. dis moi quand tu auras remis une classe sur une image simple
Joomlack Webmaster and Developer

Please Log in or Create an account to join the conversation.

Re: Ca fait pas comme l'exemple 08 Aug 2012 05:38 #4773

Et bien quand je met une classe a l'image... Cela ne fonctionne pas non plus d'apres mes derniers tests.
Je reessaye ce matin et te redis.
Merci

Please Log in or Create an account to join the conversation.

Re: Ca fait pas comme l'exemple 08 Aug 2012 16:38 #4781

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 25213
  • Karma: 427
  • Thank you received: 3169
dans le code je vois la classe appliquée à au lien, pas à l'image
sur joomlack.fr j'ai bien les classes sur les images :
www.joomlack.fr/extensions-joomla/mooimage-ck
Joomlack Webmaster and Developer
The following user(s) said Thank You: savidan14

Please Log in or Create an account to join the conversation.

Re: Ca fait pas comme l'exemple 08 Aug 2012 18:12 #4797

Super mek j'ai trouver.
En faite la classe ne s'applique pas en faisait du joomla classique...
IL faut donc passer en editeur html et rajouter la classe !
C'est donc la classe, pas mal hein !

Super merci

Please Log in or Create an account to join the conversation.

Re: Ca fait pas comme l'exemple 13 Aug 2012 12:01 #4869

SALUT CED

Une nouvelle question pour t'embeter, une fois ma classe editer, je crée un lien pour afficher une image en lightbox... Probleme Impossible de cliquer pour afficher l'image une solution ?
Merci

Please Log in or Create an account to join the conversation.

Time to create page: 0.213 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 737 guests and no members online