Welcome, Guest
Username: Password: Remember me

TOPIC: issues with Slideshow CK and Joomla! 3

issues with Slideshow CK and Joomla! 3 19 Aug 2014 14:19 #21689

  • ced1870
  • ced1870's Avatar Topic Author
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21402
  • Karma: 427
  • Thank you received: 2703
Hi
if you look in the folder "slides2" in the module you can see a TXT file for example
CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

issues with Slideshow CK and Joomla! 3 02 Nov 2014 14:34 #23237

Problem solved.
:)

Please Log in or Create an account to join the conversation.

Last edit: by villoz@macwin.ch.

issues with Slideshow CK and Joomla! 3 29 Dec 2014 16:41 #24266

Greetings.

I know you answered that Slideshow CK uses Joomla 3's jquery loaded with the native package.

There is a particular issue i had.
I'm working in a joomla 3 with a custom bootstrap 3 theme.
Strangely the Slideshow didnt appear. So i disabled the jquery call from my template (letting run the joomla API one) the only thing the i don't see any sense is that Joomla's API is Jquery 1.11.1 and the one my template asks is the same version (but not identical
<!-- jQuery (necessary for Bootstrap's JavaScript plugins)
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script> 
<!-- Include all compiled plugins (below), or include individual files as needed -->
If my Code understanding is right the latest code summoned is the Ruler.
But despite that i disabled that jquery line a carrousel i had (the bootstrap 3 one) is having a strange behaviour.

I tried Jquery Easy and had the same response.

What draws my attentino is why the joomla API's jquery is SO different of the Standard JQuery even is the same version.

Please Log in or Create an account to join the conversation.

issues with Slideshow CK and Joomla! 3 29 Dec 2014 19:18 #24269

  • ced1870
  • ced1870's Avatar Topic Author
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21402
  • Karma: 427
  • Thank you received: 2703
Hi
I can not give you a course of jQuery development here ;)
for what I know, the jQuery loaded by joomla! is the jQuery core (not modified) so you shall have the same in your custom dev if you have included it
Anyway, you must load and use the jQuery from the joomla! API and I don't really think that you question is related to the slideshow ck module...

You could ask you question about jquery on the forum.joomla.org
CEd
The following user(s) said Thank You: slasher00

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

issues with Slideshow CK and Joomla! 3 29 Dec 2014 19:21 #24270

Well anyway is just i saw that as a curious thing i pointed lately.
I i was not clear the strange thing was the source of the Jquery that was allowed using the joomla API but not when was loaded from somewhere else.

If i see something odd i'll let you know

Please Log in or Create an account to join the conversation.

issues with Slideshow CK and Joomla! 3 27 Jan 2015 09:28 #24887

Hello,
I use SlidshowCK with an template made with templateCreatorCK ;)
Now i had updated the site from 2.5.x to 3.3.6. After trouble with installed plugin JCH Optimize Pro - slideshow is working now...almost...

two pages of my site does not show the slideshow!
These two pages have a separate component as menu entry. Vitabook(No slideshow) and Joomgallery(first page(Category)=ok; detail page=no Slideshow)
Does anyone have an idea what's the problem here - I'm not :(

Thanks in advance

Link: www.daswirdwas-slotrace.de
Pages with slideshow issues: Gästebuch and Impressionen/details

Please Log in or Create an account to join the conversation.

issues with Slideshow CK and Joomla! 3 27 Jan 2015 12:27 #24889

  • ced1870
  • ced1870's Avatar Topic Author
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21402
  • Karma: 427
  • Thank you received: 2703
Hi
the problem is that you have some JS errors in your page that breaks the slideshow
you have to fix these issues, you can find them in your browser console
Try to disable "modalizer" and test
CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

issues with Slideshow CK and Joomla! 3 28 Jan 2015 15:23 #24917

Thank you!

That was the hint that I had missed.
Unmentioned and trouble making "modalizer" - not used, but installed.
Deactivated and finally uninstalled - the Site and Slidshow works perfect! :)

Thanks

Please Log in or Create an account to join the conversation.

issues with Slideshow CK and Joomla! 3 05 Feb 2015 12:32 #25092

Salut Cédric,

Je ne sais pas si je suis dans le bon topic.
J'ai un soucis avec le paramétrage par défaut du slideshow CK.

On a changé les images des 3 premiers slides exemples, et supprimé le 4ème contenant la vidéo.
En front, les images sont bien changées mais la vidéo est toujours là.

humanweb.fr/clients/balthazar-studio/dev/

J'ai vidé les caches mais pas de changement.

T'aurais une idée ?

Merci pour ton aide.

Please Log in or Create an account to join the conversation.

issues with Slideshow CK and Joomla! 3 11 Feb 2015 13:27 #25246

Hello

I' m so sorry but I don't understand a lot about hose jquery stuff.

I migrated from joomla 2.5 to Joomla 3.3. The site would not appear (I had some kind of weird fatal error), then I desinstalled slideshow CK and jquery easy.) It did work.

Now I reinstalled slideshow CK for joomla 3. But I only have "Slideshow CK" displayed, no pictures. I ctrl+u the page, but I see no error.
I tried installing jquery again, but to no avail.

Can someone help me ?
The page is www.gigowattfilm.com

Heu... En fait, je vient de voir que Seb parle Français !!!

Thank you very much

Please Log in or Create an account to join the conversation.

Last edit: by gigowattfilm.
Time to create page: 0.255 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 554 guests and no members online