Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: [SOLVED]video not playing

[SOLVED]video not playing 22 Sep 2012 01:10 #5674

  • bmareal
  • bmareal's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 6
  • Thank you received: 0
hi!

I'm using multiple slideshows in my home page , one big and two smaller ones.
But in the smaller ones, videos aren't playing...

I also have this error in my console, but i think that's unrelated:
Unsafe JavaScript attempt to access frame with URL brunoareal.org/slidein/ from frame with URL player.vimeo.com/video/2203727?wmode=transparent . Domains, protocols and ports must match.
a.vimeocdn.com/p/1.4.25/js/swfobject.v2.2.js:1

Could you help me fixing this?

Thank you very much! :)

Please Log in or Create an account to join the conversation.

Last Edit: by bmareal.

video not playing 22 Sep 2012 09:19 #5678

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21350
  • Karma: 427
  • Thank you received: 2699
hi
could you test to change the videos, trying to have 3 different videos instead of 3 times the same ?0
I have to test this situation
CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

video not playing 23 Sep 2012 23:08 #5687

  • bmareal
  • bmareal's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 6
  • Thank you received: 0
First of all, thank you for your fast response! :)

I changed all the videos (erased the old slides and creating new ones), inserting a different video for each slideshow, but the problem remains..

Any ideias?

Is there a log somewhere where i can look? I'm kind of new to this joomla stuff... :)

Thank you for your time!

Edit: almost forgot, i'm using joomla 2.5, with the Gantry template.

Please Log in or Create an account to join the conversation.

Last Edit: by bmareal.

video not playing 24 Sep 2012 07:06 #5690

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21350
  • Karma: 427
  • Thank you received: 2699
ok, so I have reproduced the issue, I have to work on this to see what is the problem
CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

video not playing 24 Sep 2012 19:12 #5708

  • bmareal
  • bmareal's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 6
  • Thank you received: 0
Is there any way i can help debugging?

Please Log in or Create an account to join the conversation.

video not playing 24 Sep 2012 19:15 #5709

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21350
  • Karma: 427
  • Thank you received: 2699
not really, but you can download this file and replace it in the "assets" folder of your module. Then try and let me know :)
dl.dropbox.com/u/8539690/camera.min.js
Ced

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

video not playing 24 Sep 2012 21:51 #5714

  • bmareal
  • bmareal's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 6
  • Thank you received: 0
Done, but still not working :(

I've replaced the videos with different ones, but they still don't play..

Is there a minimum size for the slideshow be able to play videos....?

Please Log in or Create an account to join the conversation.

video not playing 25 Sep 2012 06:14 #5717

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21350
  • Karma: 427
  • Thank you received: 2699
I don't see the slideshows on your website.
strange that I have tested and it works for me
Ced

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

video not playing 25 Sep 2012 10:59 #5723

  • bmareal
  • bmareal's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 6
  • Thank you received: 0
We were arranging the media storage last night, and due to that the slideshows weren't able to show them... :)

I'll put a video in each slideshow and test it again.

Please Log in or Create an account to join the conversation.

video not playing 25 Sep 2012 11:09 #5724

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21350
  • Karma: 427
  • Thank you received: 2699
you can also test with the default preinstalled data, Extensions >> New module >> Slideshow CK

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer
  • Page:
  • 1
  • 2
Time to create page: 0.238 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 535 guests and no members online