Welcome, Guest
Username: Password: Remember me

TOPIC: slideshow doesn't appear

Re: slideshow doesn't appear 01 Jun 2012 06:52 #3490

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21212
  • Karma: 427
  • Thank you received: 2682
strange. Now it should work, try with another template
CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Re: slideshow doesn't appear 01 Jun 2012 07:15 #3491

if you turn off of tweets flying flying works but I lose tweets. com know not keep both? thanks

Please Log in or Create an account to join the conversation.

Re: slideshow doesn't appear 01 Jun 2012 07:20 #3492

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21212
  • Karma: 427
  • Thank you received: 2682
ohhhh ... does the tweets loads another jquery too ??
you must check this. As already explained, look in your source code ! you will see all jquery's call.

You should try to disable now the jquery from the tweets...

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Re: slideshow doesn't appear 01 Jun 2012 08:14 #3493

but if I deactivate the jquery of the tweets I see the tweets. as I can do to see the two modules?

Please Log in or Create an account to join the conversation.

Re: slideshow doesn't appear 01 Jun 2012 08:36 #3494

I pass the language files with the Spanish language for the goals in the next update if you want.
Please help me in this because I need it to work. a greeting

Please Log in or Create an account to join the conversation.

Re: slideshow doesn't appear 01 Jun 2012 08:52 #3495

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21212
  • Karma: 427
  • Thank you received: 2682
I think you need to debug the code to put a main jquery at the top of the page and test all other things correctly.
If you want me to do it for you, you can contact me per email to ask for a quotation for a dedicated help:
www.joomlack.fr/contact

CEd

PS : note that the slideshow is working...

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer
Last Edit: by ced1870.

slideshow doesn't appear 14 Sep 2012 08:45 #5529

Hi the slideshow ck module wont also work in my site.. Ive got 3 pages using the module... can you please help me out.

I am not sure if i deleted anything.. because I deleted the iCagenda module/component i installed earlier. after uninstalling it the problem arose.

would really appreciate your help.

cheers
anne

Please Log in or Create an account to join the conversation.

slideshow doesn't appear 14 Sep 2012 08:55 #5530

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21212
  • Karma: 427
  • Thank you received: 2682
HI
you need to give me your url
Ced

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

slideshow doesn't appear 27 Sep 2012 16:36 #5792

We are testing out the slideshow module and it looks very nice in the demo. Unfortunately, it seems to load, but comes up just white.

crm.hmsinc.com/joomla/

Do you have any thoughts? I will continue to look at it. Thank you for the excellent work.

Please Log in or Create an account to join the conversation.

slideshow doesn't appear 27 Sep 2012 18:16 #5797

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21212
  • Karma: 427
  • Thank you received: 2682
Hi
this is a css issue from template.Css, on this declaration delete the background :
#main #content #banner #home_banner #slideshow div div {
  border:none !important;
  padding:0 !important;
  background-color:#fff !important;
}
CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer
Time to create page: 0.214 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 759 guests and no members online