Welcome, Guest
Username: Password: Remember me

TOPIC: slideshow doesn't appear

Re: slideshow doesn't appear 13 May 2012 10:26 #3061

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20729
  • Karma: 422
  • Thank you received: 2635
just install it again and it will update, keeping all your previous params.

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Re: slideshow doesn't appear 16 May 2012 14:08 #3127

unfortunately the broken image problem hasn't been fixed in 1.0.8 version. It still appears and furthermore the fix with the folder that i suggested doesn't work in 1.0.8 so i needed to downgrade in 1.0.7 version to work again without the broken image.

Please Log in or Create an account to join the conversation.

Re: slideshow doesn't appear 16 May 2012 14:40 #3130

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20729
  • Karma: 422
  • Thank you received: 2635
hmmm,
strange ! I have done it especially to fix this, for me it works. May be a sef issue ? I will look forward :)

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Re: slideshow doesn't appear 16 May 2012 16:27 #3132

i have enabled sef but how can it affect this ?

Please Log in or Create an account to join the conversation.

Re: slideshow doesn't appear 16 May 2012 16:56 #3133

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20729
  • Karma: 422
  • Thank you received: 2635
try to change the line 80 of the file mod_slideshowck.php as follow :
imagePath: '".JURI::root()."modules/mod_slideshowck/images/',

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Re: slideshow doesn't appear 17 May 2012 10:39 #3156

ced1870 wrote: first try to disable jquery in the template and use the one in the slideshow if it does not work please give me your url
Ced


Hello everybody. Unfortunately I'm experience the same problem, my template is allrounder 1.6 ( joomla25.lernvid.com/ ) and i'm not able to disallow the js in the template. If I disable the js in your module does not work. How I can fix it?

Thanks in advance!

Please Log in or Create an account to join the conversation.

Re: slideshow doesn't appear 17 May 2012 11:08 #3158

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20729
  • Karma: 422
  • Thank you received: 2635
Hi
please give your url, the jquery must be loaded before the slideshow script
Ced

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Re: slideshow doesn't appear 17 May 2012 12:29 #3161

the fix in the line 80 in php for the images path worked fine !

Please Log in or Create an account to join the conversation.

Re: slideshow doesn't appear 17 May 2012 13:41 #3169

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20729
  • Karma: 422
  • Thank you received: 2635
cool ! thx for feedback, I will add this to the next release ;)

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Re: slideshow doesn't appear 17 May 2012 14:14 #3170

you're welcome. that's the opensource spirit ;)

Please Log in or Create an account to join the conversation.

Time to create page: 0.217 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 652 guests and no members online