travelI'm on Holidays until the 21 august.

The questions posted during this period will receive no answer, so please be patient and wait before posting in the forum. Thank you

New registrations are suspended during this period

Je suis en vacances jusqu'au 21 aout.

Je ne répondrai à aucune question postée durant cette période. Merci d'attendre mon retour. Merci

Les inscriptions sur le site sont suspendues pendant cette période

 

Welcome, Guest
Username: Password: Remember me

TOPIC: slideshow doesn't appear

slideshow doesn't appear 01 May 2012 17:53 #2767

hello i have installed the module but it doesn't appear at all. I think that it might has a conflict with the template that i use joomlathemes.co/demo25/jt002 because it has jquery but i cant't figure out what exactly.
May you help me to overcome the problem and use the module?

Please Log in to join the conversation.

Re: slideshow doesn't appear 02 May 2012 04:37 #2770

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 17656
  • Karma: 391
  • Thank you received: 2263
Hi
please use the advanced options of the module to disable jquery loading.
Ced

IMPORTANT NOTE :
If you have some problem displaying the module it could be a jquery conflict. Then first try to use this plugin to manage your jquery library :
extensions.joomla.org/extensions/core-en...jquery-scripts/18327

Please Log in to join the conversation.

Joomlack Webmaster and Developer
Last Edit: by ced1870.

Re: slideshow doesn't appear 02 May 2012 12:00 #2786

unfortunately this didn't work for me neither...

Please Log in to join the conversation.

Re: slideshow doesn't appear 02 May 2012 12:10 #2787

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 17656
  • Karma: 391
  • Thank you received: 2263
first try to disable jquery in the template and use the one in the slideshow if it does not work please give me your url
Ced

Please Log in to join the conversation.

Joomlack Webmaster and Developer
Last Edit: by ced1870.

Re: slideshow doesn't appear 03 May 2012 00:03 #2790

thanks a lot ... :) when i disabled the template's jquery the module worked perfectly
i hope that its not going to bring me any trouble in the template ...:dry:

thank you for your advice and your immediate response!

Please Log in to join the conversation.

Re: slideshow doesn't appear 03 May 2012 07:09 #2805

i have one more issue.. in video playback it shows me an icon in the middle like the image is broken. You can see the attachement to understand what i mean. do you know how to fix this . And also how can i play a youtube video (what link should i use?
[attachment:1]C:\fakepath\screenshot.207.jpg[/attachment]
)

Please Log in to join the conversation.

Re: slideshow doesn't appear 03 May 2012 07:48 #2808

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 17656
  • Karma: 391
  • Thank you received: 2263
this occur only on IE<=8.
for youtube you can set what you want (short url or embed) the slideshow will manage it for you :)

Please Log in to join the conversation.

Joomlack Webmaster and Developer

Re: slideshow doesn't appear 03 May 2012 09:47 #2809

Thanks!

The broken image pic was showing in both explorer and chrome to me.
The solution that i found to make it disappear is to copy the blank.gif from the folder images of the module to the folder images of joomla ;)

this fix only works for home page
for the rest one should create a folder named as the menu url eg. url site.com/first/test.html > should create in the root of joomla folder named first and copy blank.gif in it or use redirects

Keep up the good work mate!

Please Log in to join the conversation.

Last Edit: by cchrisscoupe.

Re: slideshow doesn't appear 12 May 2012 17:02 #3035

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 17656
  • Karma: 391
  • Thank you received: 2263
the issue with the image blank.gif has been fixed in 1.0.8

Please Log in to join the conversation.

Joomlack Webmaster and Developer

Re: slideshow doesn't appear 13 May 2012 09:59 #3059

Thanks a lot!! lookin forward for releasing the new version. How can i update without losing the configuration and css customing?

Please Log in to join the conversation.

Time to create page: 0.361 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 278 guests and no members online