Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: N'est pas là !

N'est pas là ! 20 Apr 2012 14:37 #2479

  • Losco
  • Losco's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0
Bonjour Cédric,

J'ai installé la dernière version (mod_slideshowck_1.0.5_j25.zip) et je n'avais pas d'image (le module était bien publié parce que sone titre s'affichait).
Suivant le conseil d'un autre post, j'ai désinstallé et réinstallé le module.
"Module installé correctement" s'affiche, mais le module est introuvable ! J'ai essayé trois fois ...
Le dossier "mod_slideshowck" est bien sur le site avec pas mal de fichiers.
Dans le menu deroulant "Type de module" il y a bien l'option Slideshow CK.
Quelques suggestions ?
Cordialement, Mario
P.S. Voici le site :
www.albertoecarlo.eu/

Please Log in or Create an account to join the conversation.

Last edit: by Losco. Reason: Adding a line

Re: N'est pas là ! 20 Apr 2012 18:58 #2484

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21393
  • Karma: 427
  • Thank you received: 2703
salut
introuvable ? tu veux dire dans l'admin de ton site ?
je viens de refaire un nième test sur un autre site, ça marche sans souci !
et tu as bien retéléchargé la dernière version sur mon site, retélécharges le pour être sur
Ced

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Re: N'est pas là ! 20 Apr 2012 19:27 #2486

  • Losco
  • Losco's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0
Merci Ced,

J'ai bien téléchargé la dernière version : le module est toujours invisible côté admin.
J'ai en suite supprimé son dossier via FTP avant d'installer à nouveau : rien.
Tous les autres modules sont là, ceux actifs et ceux non.
La chose étrange c'est que la première fois le module a été bien installé.
Incompatibilité possible avec avec d'autres modules ?

Merci,
Mario

Please Log in or Create an account to join the conversation.

Re: N'est pas là ! 21 Apr 2012 05:49 #2488

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21393
  • Karma: 427
  • Thank you received: 2703
et si tu fais Nouveau dans la gestion des modules, il n'est pas dans la liste ?
sinon faut me donner un accès admin...

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Re: N'est pas là ! 23 Apr 2012 09:43 #2573

  • Losco
  • Losco's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0
Hi Cédric,

C'était bien dans "nouveau" qu'il fallait chercher :whistle: : merci !
(Mais la première fois il faisait parti de la liste de modules à gérer ...)

Autre problème : les photos sont bien visibles dans les pages où je n'ai pas d'autre slideshow. Donc où il y a iNivoSlider, les images ne s'affichent pas.
iNivoSlider a la fonction "random" que je ne trouve pas dans ton application, que j'aime beaucoup par ailleurs ...
Des suggestions pour la compatibilité ?

Merci et bonne semaine,
Mario

Please Log in or Create an account to join the conversation.

Re: N'est pas là ! 23 Apr 2012 11:42 #2575

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21393
  • Karma: 427
  • Thank you received: 2703
c'est quoi la fonction random ? pour les images aléatoires ?
donnes moi l'url d'une page où ça marche et l'autre où ça marche pas
Ced

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Re: N'est pas là ! 23 Apr 2012 12:03 #2577

  • Losco
  • Losco's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0
"random" c'est pour les images en ordre aléatoire, yes !
Sur cette page ça marche (en bas à droite) :

www.albertoecarlo.eu/index.php/contatti

Sur celle-ci non :

www.albertoecarlo.eu/index.php/scritti

J'ai essayé de placer le module à d'autre endroits sur la page, mais c'est pareil ...
Ciao, Mario

Please Log in or Create an account to join the conversation.

Re: N'est pas là ! 23 Apr 2012 12:06 #2578

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21393
  • Karma: 427
  • Thank you received: 2703
désactives les scripts jquery dans les options avancées du module

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Re: N'est pas là ! 23 Apr 2012 12:12 #2579

  • Losco
  • Losco's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0
C'est fait. Ne marche plus du tout ...

Please Log in or Create an account to join the conversation.

Re: N'est pas là ! 23 Apr 2012 12:15 #2580

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21393
  • Karma: 427
  • Thank you received: 2703
en fait le souci vient du fait que nivoslider charge son propre jquery aussi.
Mais comme il faut que l'ordre soit respecté ça ne marche pas ! tu peux désactiver jquery de nivo ? si oui fais le et remet celui de slideshow ck
CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer
  • Page:
  • 1
  • 2
Time to create page: 0.248 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 478 guests and one member online