Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Probleme d'affichage

Probleme d'affichage 11 Apr 2012 14:04 #2256

Bonjour, je viens d'installer ce superbe modude Slideshow CK. J'utilise joomla 2.5. J'ai installé le module dans un article en accueil[loadposition userXX}, et malheureusement quand je le publie, mon site ne s'affiche plus!!! ainsi que le module. Dans mon administrateur dans le module, je n'arrive pas également à enlever les nouveaux slides créés. Donc pas mal de problemes, si vous avez une ou des solutions n'hésitez pas. Merci Beaucoup.

Please Log in or Create an account to join the conversation.

Last Edit: by Pierre56.

Re: Probleme d'affichage 11 Apr 2012 16:54 #2257

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21036
  • Karma: 425
  • Thank you received: 2662
salut
bizarre, est-ce que je peux avoir l'url du site pour jeter un oeil ?
pour l'admin ça me surprend
CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Re: Probleme d'affichage 12 Apr 2012 06:23 #2268

bonjour Ced,

Oui je te donne l'adresse du url, mon site est en jupgrade, car je le migre en 2.5 mais il faut que je fasse pas mal de retouche avant de le migrer définitivement. www.bretagnesite.com/jupgrade/index.php?...cle&id=52&Itemid=124 c'est sur cette page ou j'ai mis le module en essai, et aujourd'hui bizzarement il m'indique cela Warning: getimagesize(/homez.93/bretagne/www/jupgrade/http://bretagnesite.com/jupgrade/administrator/images/stories/binic.png) [function.getimagesize]: failed to open stream: No such file or directory in /homez.93/bretagne/www/jupgrade/modules/mod_slideshowck/helper.php on line 63 alors que hier rien ne s'afichait!!! bon la j'ai l'impression que c'est une histoire de taille d'image, j'ai reduit mais cela ne fonctionne pas toujours!!

Please Log in or Create an account to join the conversation.

Re: Probleme d'affichage 12 Apr 2012 06:35 #2269

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21036
  • Karma: 425
  • Thank you received: 2662
alors, je comprends mieux..
en fait tu as migré ton site en conservant des vieux fichiers comme le template qui embarque du JS et qui te fout pleins d'erreurs ! ce n'est pas le slideshow qui est bugué, mais ton template :(
changes et mets le beez_20 natif de joomla 2.5 pour voir
Ced

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Re: Probleme d'affichage 12 Apr 2012 06:48 #2271

oui merci effectivement ça marche sur beez. Mais je travaille maintenant sur ja purity 2 alors qu'en 1.5 j'etais sur rhuck milkyway, donc si je comprends bien, qd j'aurai fini completement ma migration le module devrait fonctionner alors?

Please Log in or Create an account to join the conversation.

Re: Probleme d'affichage 12 Apr 2012 06:50 #2272

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21036
  • Karma: 425
  • Thank you received: 2662
ça marche tant que tu n'as pas un truc pourri qui te plante ta page ... en l'occurence c'était le template.

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Re: Probleme d'affichage 12 Apr 2012 08:13 #2275

ok merci

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.203 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 290 guests and one member online