Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Slideshow update from 1.4.42 to 1.4.50 errors

Slideshow update from 1.4.42 to 1.4.50 errors 28 Feb 2018 14:57 #47228

  • kgeary
  • kgeary's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 0
I have joomla3.8.5 using the Protostar template.
After the upgrade, whenever I publish a new featured article the Slideshow stops displaying. The module shows up, I can show the title of the joomla module, but there is no slideshow.
I had to uninstall and rollback to 1.4.42 for the slideshow to work.
I've seen the notes about the jquery conflict. If this is occuring since 2012, is there some solution without having to disable jquery in the template? We have an extremely large site using multiple components.
Here's the url:
www.equineinfoexchange.com

thanks in advance for your time, Kathy

Please Log in or Create an account to join the conversation.

Slideshow update from 1.4.42 to 1.4.50 errors 28 Feb 2018 15:10 #47229

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20729
  • Karma: 422
  • Thank you received: 2635
Hi
the slideshow works by my side, please clear your browser cache and tell me if all is ok
CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Slideshow update from 1.4.42 to 1.4.50 errors 28 Feb 2018 15:53 #47233

  • kgeary
  • kgeary's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 0
Hello CEd,
Yes, It works because it is not the most recent version. I had to ROLLBACK to 1.4.42 for it to work correctly.
Is there a better solution? I wont' be able to update the component because of the error. Please see my original post for details.
thanks,
Kathy

Please Log in or Create an account to join the conversation.

Slideshow update from 1.4.42 to 1.4.50 errors 01 Mar 2018 08:11 #47235

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20729
  • Karma: 422
  • Thank you received: 2635
the problem is that if I can not see the error, I can not find the problem. There shall be no problem to update from the 1.4.42
Please update again, then clear your browser cache. If you still have the problem, tell me so that I can check before you rollback
The following user(s) said Thank You: kgeary

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Slideshow update from 1.4.42 to 1.4.50 errors 24 Apr 2018 14:18 #47950

  • kgeary
  • kgeary's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 0
Hello again,
I've updated from Joomla 3.8.6 to Joomla 3.8.7
I've updated Slideshow CK from 1.4.42 to 1.4.52
Here's our development site.
www.equine-info.com/devsite

The issue is no longer happening and the update works. Big relief, not sure why it's working now but glad for it.
Great component!
thanks, Kathy

Please Log in or Create an account to join the conversation.

Slideshow update from 1.4.42 to 1.4.50 errors 24 Apr 2018 14:20 #47951

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20729
  • Karma: 422
  • Thank you received: 2635
great, thanks for the info :)
the problem could be due to the cache of the browser

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Slideshow update from 1.4.42 to 1.4.50 errors 05 Nov 2018 18:47 #49941

Hi,

picking up this topic again.

Just updated from 1.4.56 to 1.4.57 and all my slideshows are gone...

Unfortunately I had last download file v 1.4.31, which I installed now, and it works agai.

Please review the last update...

BRGDS
Hartmut

Please Log in or Create an account to join the conversation.

Slideshow update from 1.4.42 to 1.4.50 errors 05 Nov 2018 18:56 #49942

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20729
  • Karma: 422
  • Thank you received: 2635
Hi

VERSION 1.4.42 - 15/05/17

Separate the slideshow object from the jQuery instance to avoid conflicts

since this version, you must update your browser cache after update to renew the JS file. This means that you have not updated at least from 1.5 years ago. From 1.4.31 version, it makes 2.5 years ago !

please update and clear your browser cache as already stated in my previous message, then tell me.
If you still have a problem with the new verison I need to see it live to have a look at the error
CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Slideshow update from 1.4.42 to 1.4.50 errors 05 Nov 2018 19:04 #49943

Hi Ced,

I had updated always, last was 1.4.56 and all worked fine

After update to 1.4.57 all slides are not shown anymore.

Of course, browser cache was cleared.

The only mod_ file I had on hand is 1.4.31, that's why I'm running with this old version at this moment (from this evening).

BRGDS
Hartmut
The following user(s) said Thank You: ced1870

Please Log in or Create an account to join the conversation.

Slideshow update from 1.4.42 to 1.4.50 errors 05 Nov 2018 19:34 #49944

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20729
  • Karma: 422
  • Thank you received: 2635
my apologies, you are right. There was a big mistake in the 1.4.57, this is now fixed in the 1.4.58 that is available online
please let me know if all is ok

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer
Last Edit: by ced1870.
  • Page:
  • 1
  • 2
Time to create page: 0.209 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 614 guests and no members online