Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Error after updating to new slideshow ck version!

Error after updating to new slideshow ck version! 23 May 2017 10:36 #42429

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21031
  • Karma: 425
  • Thank you received: 2660
I will explain. By my side, under the title "ÚLTIMAS NOTÍCIAS" you have 2 columns
left column : a slider with 4 links
right column : a slideshow CK module

I'm trying to find the problem with you, so please let me help you.
Can you please check what I'm saying, and tell me if you see the slideshow in this right column.

I will not tell you that I see it if this is not true. For your information there is a lot of problems with the browsers and the caches. The fact is that I have made some changes into the module that needs the current JS file to be reloaded by the browser, and if it keeps the old one then it gives the problem

hope you understand and let me know

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Error after updating to new slideshow ck version! 23 May 2017 11:10 #42432

I will explain again. I use the SP Radon Template, last Joomla version and SP Page Builder for creating pages.
The moment I updated slideshow ck this happened to my frontpage:



1. Dropdown menu stopped to work
2. SP Smart Slider stopped to work (only gets the wheel spinning)
3. Slideshow CK module disappeared completely!
4. News Show SP2 OK!

I cleared cache, tried different JQUery options. Same result always.

I disabled the Slideshow CK module:



And the frontpage started to work again:



Everything works now.

But the strangest of all is that slideshow ck module named slide20172018 (nr. 3 in picture above) should not appear because the module is disabled:



I know this is strange but the fact is that this only happened after your update. Like I said, until now i was very happy with this module and plugin (that i bought).

Thanks
Attachments:

Please Log in or Create an account to join the conversation.

Last Edit: by cguimaraes.

Error after updating to new slideshow ck version! 23 May 2017 11:23 #42433

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21031
  • Karma: 425
  • Thank you received: 2660
ok ! I understand now that I see the slideshow CK and it is working, but as it is disabled it shall not be there.
Really strange !

it seems like SP Pagebuilder that you use to load the module does not take care about the module state. Is it possible ?

in which position have you publised the module ? is it a position from your template ? because if you load it once in page builder and also in the template, it makes 2 instances of the same slideshow and this can cause some errors

Now what I see here, simply, is that the slideshow works. Right ?

the only question that remains in my opinion, is why does it break if you publish it, and may be my explanation with the template position is the reason

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Error after updating to new slideshow ck version! 23 May 2017 11:39 #42434

As you can see in the last image of my previous post (it says Nenhum in Posição, meaning None in Position) the slideshowck module (slide20172018) has no position in template.

If I enable Slideshow CK the frontpage simply gets full of errors but the other slides in the rest of the site works.~

I disabled Slideshow CK module and now the frontpage works (even the slideshowck module that shouldn't work because the module is disabled) but all the other slideshows using CK don't obviously appear. The site is now like this because I need the frontpage to work properly.

Once again: this happened the second I updated slideshow ck!
Can I have the previous version of slideshow ck reinstalled?

Please Log in or Create an account to join the conversation.

Error after updating to new slideshow ck version! 23 May 2017 11:48 #42435

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21031
  • Karma: 425
  • Thank you received: 2660

(it says Nenhum in Posição, meaning None in Position

ok :)

I give you the version before
www.dropbox.com/s/vz3uyzliap0tcf1/mod_sl...k_1.4.41_j3.zip?dl=0

but I don't understand what is related to the update, the latest version works with Joomla 3.7.1 and you can still use multiple modules on the same page.

let me know if the previous version fixes the problem (just install it over the existing one to downgrade). Don't forget to clear the caches after install

let me know

PS : it would great if I could see the page with the errors
The following user(s) said Thank You: cguimaraes

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Error after updating to new slideshow ck version! 23 May 2017 12:43 #42436

I installed the version you sent and now everything works again perfectly!
Thanks!

Please Log in or Create an account to join the conversation.

Error after updating to new slideshow ck version! 23 May 2017 12:45 #42437

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21031
  • Karma: 425
  • Thank you received: 2660
great, but this is really strange !

is it possible for you to clone your website on a test area so that we can try the update and see what is in cause ?

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer
  • Page:
  • 1
  • 2
Time to create page: 0.446 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 276 guests and no members online