Welcome, Guest
Username: Password: Remember me

TOPIC: Links

Links 16 May 2017 06:52 #42056

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21031
  • Karma: 425
  • Thank you received: 2660
please read carefully

in "effect options" to set the link on the title

you must not go in article options, but in effect options

let me know

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Links 16 May 2017 07:07 #42058

ced1870 wrote: please read carefully

in "effect options" to set the link on the title

you must not go in article options, but in effect options

let me know


ok. So I went in "effect options", changed "link position" to "Title", but still no joy. However, I noticed in doing so, the image is no longer clickable, so i'm getting there but title still not liking. Settings below :


Attachments:

Please Log in or Create an account to join the conversation.

Links 16 May 2017 10:57 #42078

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21031
  • Karma: 425
  • Thank you received: 2660
I have tested again on another website, it works

please try
- create a new slideshow ck module
- just add a link to the first existing slide in the tab "link options"
- go in the effect options and set the link on the title
- publish and save and tell me

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Links 16 May 2017 11:42 #42080

ced1870 wrote: I have tested again on another website, it works

please try
- create a new slideshow ck module
- just add a link to the first existing slide in the tab "link options"
- go in the effect options and set the link on the title
- publish and save and tell me


Not working. I deleted the previous slideshow and created a new one as requested. Added a link, went to effect, changed to title. No joy. At this rate, I think there's an issue elsewhere. Is it because I am localhost ?

Please Log in or Create an account to join the conversation.

Links 16 May 2017 12:13 #42083

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21031
  • Karma: 425
  • Thank you received: 2660
I'm testing in localhost too
do you have an override in your template ?
see if you have a "html" folder in it, if yes, rename it temporary and tell me

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Links 16 May 2017 13:32 #42089

ced1870 wrote: I'm testing in localhost too
do you have an override in your template ?
see if you have a "html" folder in it, if yes, rename it temporary and tell me


No html folder. However, I investigated further and when I tested on a fresh Joomla installation and it works. However, see below.

Fresh Joomla install (Joomla 3.7)


dev site (missing Title field) Joomla 3.3



Same version of slideshowCK, yet different appearances, that explains it. I also tested on Joomla 3.5 and the module does not show up at all.
Strange stuff happening here.

So I can confirm that the module works, just now need to figure out why it's hiding titles...
Attachments:

Please Log in or Create an account to join the conversation.

Last Edit: by pvalmont.

Links 16 May 2017 13:54 #42091

Hi Support,

Joomla 3.4, 3.5, 3.6 and 3.7 works fine.
I am actually using Joomla 3.3 on the site that I want to add the feature. Guess I have to upgrade. Many thanks for the support.

Please Log in or Create an account to join the conversation.

Links 16 May 2017 13:59 #42093

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21031
  • Karma: 425
  • Thank you received: 2660
you don't have the latest module version on your 3.3 dev site

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Links 16 May 2017 14:04 #42094

ced1870 wrote: you don't have the latest module version on your 3.3 dev site


I do. The latest version you advised me to download. See below

Attachments:

Please Log in or Create an account to join the conversation.

Links 16 May 2017 14:06 #42095

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 21031
  • Karma: 425
  • Thank you received: 2660
the screenshot that you show me with the missing title is an old interface
you can see it, no title, no "ON/OFF" button, no dates options, etc

you have a problem here, you must check that the files of the module are correctly updated

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer
Time to create page: 0.514 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 371 guests and no members online