Welcome, Guest
Username: Password: Remember me

TOPIC: Cloned slideshow module not works fine

Cloned slideshow module not works fine 10 Nov 2016 19:13 #38707

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20919
  • Karma: 423
  • Thank you received: 2648
ok I see, the thmubs bar is shown but not working correctly :(
I would suggest you to not use the thumbs, try to activate the pagination to have the dots. I would probably work better in this case

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Cloned slideshow module not works fine 10 Nov 2016 22:40 #38708

  • sunny
  • sunny's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 36
  • Thank you received: 3
Hi Ced.
Well those thumbnails was very good to have them :(
There is no chance to make them work right?

Those tabs are very good , I have asked about this feature in the post here forum.joomlack.fr/index.php/15-slideshow...opose-tabs-in-slides but ok if you dont have the time I understand .

Thanks cEd.

Please Log in or Create an account to join the conversation.

Cloned slideshow module not works fine 13 Nov 2016 19:42 #38731

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20919
  • Karma: 423
  • Thank you received: 2648
yes I understand your request, but as you know I miss the time to spend on this

Remind me on tuesday, I will try to find the time
CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Cloned slideshow module not works fine 16 Nov 2016 18:55 #38785

  • sunny
  • sunny's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 36
  • Thank you received: 3
Hello cEd.
A reminder as you have request :)
Thanks

Please Log in or Create an account to join the conversation.

Cloned slideshow module not works fine 18 Nov 2016 09:02 #38816

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20919
  • Karma: 423
  • Thank you received: 2648
ok, my latest try (I really don't have the time :( )
copy this file in the assets folder of the module
dl.dropboxusercontent.com/u/8539690/camera.min.js

then modify the code to trigger when clicking the tabs like this
jQuery(document).ready(function(){
		jQuery('.tabsck .ui-tabs-nav > li').click(function() {
			jQuery(window).trigger('cameraupdate');
		});
	});

I have added an event 'cameraupdate' in the script
CEd

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Cloned slideshow module not works fine 19 Nov 2016 07:30 #38838

  • sunny
  • sunny's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 36
  • Thank you received: 3
Thanks cEd

Its partially working .
I have a small problem with the latest thumbnail which is not show in the thumbnail position but its going to down . Always happening with the last thumbnail (I have try to add more slides to check that is happening with the latest) .
You can see here what I mean : prntscr.com/d95hie

Do I have upload that camera.min.js you gave me every time in future upgrades of your module?

Thanks

Please Log in or Create an account to join the conversation.

Last Edit: by sunny.

Cloned slideshow module not works fine 19 Nov 2016 09:38 #38840

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20919
  • Karma: 423
  • Thank you received: 2648
you can force the <ul> tag width with css !important to adjust in this case
for the script I will update it in the next version, this is why I have used a custom event :)

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Cloned slideshow module not works fine 19 Nov 2016 20:18 #38845

  • sunny
  • sunny's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 36
  • Thank you received: 3
Hi cEd.

I have adjust the width but I will wait your new script because I have to adjust the width every time I am adding a new slide.
So after those fixes you can announce that slideshow its Tabs compatible :woohoo: hahahaha .
Thanks for your amazing support.

Theo

Please Log in or Create an account to join the conversation.

Last Edit: by sunny.

Cloned slideshow module not works fine 22 Nov 2016 20:52 #38919

  • ced1870
  • ced1870's Avatar
  • Offline
  • Administrateur
  • Administrateur
  • Posts: 20919
  • Karma: 423
  • Thank you received: 2648
this is typically a CSS issue ...
unfortunately I can not reproduce it by my side

we could try to find a solution for this, but I would need a FTP access to it (in private) and I will not be able to check before few days

for info I have updated the module in 1.4.40 with the new event in the script :)

Please Log in or Create an account to join the conversation.

Joomlack Webmaster and Developer

Cloned slideshow module not works fine 25 Nov 2016 18:23 #38976

  • sunny
  • sunny's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 36
  • Thank you received: 3
Hi cEd.
Thanks for the update of your script.
I have update it, of course I have to keep the Javascript code to my template to trigger the event right ?

About the css issue its only me or its general issue?
How can I send you ftp access to check ?

(You missed to update also the language files for the https issue ;) )

Thanks
Theo

Please Log in or Create an account to join the conversation.

Time to create page: 0.207 seconds

Fast and powerful creation, customizable and responsive.

Read More

Qui est en ligne

We have 335 guests and no members online